Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Приложение 4: DTD-определения для XML-документа приложения 1
<!ENTITY % idattr 'id ID #IMPLIED'gt;
<!ENTITY % opt 'title?,date,about'gt;
<!ENTITY % cont 'tel*,url*,email*'gt;
<!element title (PCDATA)?gt;
<!element firstname (PCDATA)?gt;
<!element lastname (PCDATA)?gt;
<!element email (PCDATA)?gt;
<!element url (PCDATA)?gt;
<!element tel (PCDATA)?gt;
<!element address (PCDATA)?gt;
<!element fax (PCDATA)?gt;
<!element date (PCDATA)?gt;
<!element home-url (PCDATA)?gt;
<!element article-url (PCDATA)?gt;
<!element hotkey (PCDATA)? gt;
<!element article-finished EMPTYgt;
<!element contents ANYgt;
<!element hotkeys (PCDATA|hotkey)? gt;
<!element author (PCDATA|firstname?,lastname?,%cont;) gt;
<!attlist author %idattr;gt;
<!element authors (PCDATA|author*)? gt;
<!element article (%opt;,author,article-url,hotkeys*,contents*,article-finished) gt;
<!attlist article %idattr;gt;
<!element articles (article)? gt;
<!element issue (%opt;,home-url?,articles*) gt;
<!attlist issue %idattr; index CDATA #REQUIRED gt;
<!element issues-list (PCDATA|issue*)* gt;
<!element contacts (address,%cont;)gt;
<!element journal (title?,contacts?,isues-list,authors-list)gt;
<!attlist journal %idattr; src CDATA #IMPLIED gt;
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.