Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Советы по приминению

Руссификация Photoshop
1.Запустите редактор реестра Regedit.exe;
2.Откройте: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage;
3. Измените значение 1252:
для Windows NT "C_1251.NLS"
для Windows 95/98 "cp_1251.nls".
4. Перегрузите компьютер. И молитесь :)
Если Бог услышит вышы молитвы то все заработает правильно, если нет - повторите все заново.

Уменьшение растра при сканировании
При сканировании изображений, которые уже были напечатаны, иногда возникают повторяющиеся узоры - растр. Если сканер не обладает функцией снятия растра (descreen), попробуйте изменить разрешение сканирования, минимизировав муар. Часто это разрешение оказывается равным или в два раза выше линиатуры растра на отпечатке. После получения более-менее качественного изображения, примените к нему фильтр Gaussian Blur (Размытие по Гауссу) пакета Photoshop (с параметром менее 1 пиксела), чтобы слегка размыть муар до тех пор, пока его не станет видно. После этого выполните команду Unsharp Mask (Маскирование нерезкости), чтобы восстановить резкость изображения. Результат сканирования можно также улучшить, развернув изображение, что изменяет углы поворота растра относительно направления сканирования. Для черно-белых изображений лучше выбрать угол поворота 45 градусов, но с полноцветными CMYK-изображениями придется поэкспериментировать.

Выделение круглых областей
При выделении области инстру ментом <Овал> нажатие клавиши Alt означает, что перемещение вашего курсора будет задавать центр и границу овала. Нажатая клавиша Shift означает, что будет строиться не просто овал, а пра вильная окружность (круг). Если нажать сразу Alt и Shift, то будет построен круг с заданным центром.
Дайте слою имя
Если во время щелчка на пиктограмме New Layer (Новый слой) держать нажатой клавишу Alt, то у вас появится возможность сразу дать новому слою имя.

Добавление новых частей к выделенной области
Нажав одновременно Shift+Ctrl и щелкнув мышью на другом канале, вы добавите к уже выделенной области содержимое указанного канала. То же самое справедливо и для слоев. Для того чтобы расширить выделенную область при помощи выделяющих инструментов, достаточно держать нажатой клавишу Shift.

Изменения степени непрозрачности кистей
Вы можете изменять степень непрозрачности (Opacity) кистей и других рисующих инструментов Photoshop, нажимая числовые клавиши от 1 до 0. Клавиша 1 означает 10%-ную, а 0 - 100%-ную (то есть полную) непрозрачность кисти.

Изменение размеров изображения перед печатью
Откройте диалоговое окно Image Size (Размер изображения) и отключите режим Resample Image (Интерполяция). Затем введите разрешение, с которым вы собираетесь печатать, и снова включите режим Resample Image (Интерполяция), после чего введите размеры печатного оттиска.

Фильтр Lens Flare
Фильтр Lens Flare (Блик) на пустом слое не работает. Залейте слой черным цветом и примените к нему фильтр Lens Flare (Блик), а затем установите для этого слоя режим наложения Screen (Осветление). В результате черный цвет станет прозрачным. После этого вы можете размещать этот блик.

Назад

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.