Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Свободная трансформация

Новые возможности Свободной Трансформации в Adobe(R) Photoshop(R) 5.0 может дать Вам целую перспективу в жизни! Вы когда-либо хотели масштабировать и перемещать объекты за один шаг и повторять образец, как это делается в Adobe Illustrator(R)? Что ж, теперь это возможно. Так давайте исследуем секреты преобразования в Photoshop 5.0.

1. Скажем, Вам нужно изображение типичного делового собрания. У вас есть картинка, но она не выглядит как это должно быть - очень большим собранием. Давайте создадим впечатление, что посетителей несколько больше, добавив еще несколько блокнотов. Как мы это сделаем? Мы сдублируем блокноты масштабируя и перемещая их. И это все мы сделаем используя мощь Свободной Трансформации (Free Transform) в Photoshop.

2. Прежде, чем мы начнем, важно иметь ввиду, что эта техника работает наилучшим образом в изображениях с последовательностью объектов в перспективе. Эта техника выделяет и копирует объект , чтобы создать больше объектов с правильной перспективой. Теперь, давайте начнем устанавливать управляющие линии вокруг последнего объекта в ряду, который мы хотим сдублировать. (Вы будете использовать управляющие линии в комбинации со Свободной Трасформацией.) Идите View > Snap in Guides прежде, чем Вы начнете.
Guides (управляющие линии)
Чтобы создать управляющие линии, нажмите и тащите с граничной линейки на краю картинки. Включть показ граничных линеек можно выбрав View > Show Rulers.

3. Выключите управляющие линии выбрав View > Hide Guides. Теперь, выбрав второй с конца объект в последовательности, который хотите сдублировать. В этом случае, я выбрал второй с конца блокнот и его тень используя инструмент многоугольного выделения, который найдете в инструменте лассо. (Нажмите и удерживайте инструмент лассо, чтобы показался инструмент многоугольник.)

4. Затем, удерживая клавишу Alt, выбирите Свободную Трансформацию (Free Transform) из меню редактирования (Edit). Клавиша Alt модифицирует трансформацию и делает копию выделенного участка, вместо вырезания этого куска из фона. Эта модификация - тоже важный шаг во всем процессе. (Комбинация клавиш для этого шага: Alt+Ctrl+T. )

5. Включите управляющие линии (Guides) обратно. Выберите View > Show Guides. Переместите объект, который Вы только что трансформировали вниз, согласно последовательности и вставьте в один из углов, сформированных управляющими линиями.
Трансформации
Вы можете перемещать трансформированный объект по пикселю используя стрелки на клавиатуре. Используя клавишу Shift в комбинации со стрелками можно двигать объект сразу на 10 пикселей.

6. Потяните четыре угла картинки к углам, созданным управляющими линиями. Это исказит картинку, чтобы она соответствовала углу и перспективе в последовательности. Когда завершите, нажмите клавишу Enter. Объект трансформируется соответственно Вашим искажению и позиционированию.

7. OK, это последний и наиболее важный шаг в этой технике. Нажмите Alt + Ctrl + Shift + T. Эта сумасшедшая комбинация клавишь преобразует последнюю трансформацию картинки, чтобы сделать копию. Повторите эту комбинацию клавишь пока не получите столько объектов, сколько Вам нужно для заполнения картинки.

Пути (Paths)
Эта небольшая комбинация клавиш будет работать с путями в Photoshop. Просто преобразуйте путь и затем используйте эти же несколько клавиш чтобы сдублировать последовательность путей.

8. Как Вы можете видеть, я повторил тот же процесс с другой стороны стола и теперь большое собрание готово начаться

Назад

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.