Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Плавающие объекты

Вот способ создания в Photoshop изображения объекта плавающего в воде. Как пример, я использовал цветок но, можно использовать любые другие объекты.
Я начал с изображения цветка. Я создал путь(кнопка P) вокруг него, преобразовал путь в выделение (удерживая ctrl нажал на имени пути в палитре путей).
Создайте новый документ, чтобы продолжить. Нажав на ctrl или выбрав инструмент перемещения (Move tool (кнопка V)), я перетащил выделенное изображение в мой новый документ, в котором можно создать новый слой для этого, назвав его 'Цветок'.

Создайте новый слой и назовите его 'Облака', сделайте квадратное выделение (кнопка M) в нижней половине документа и и залейте выделение Облаками (Filter>Render>Clouds). Уберите выделение (ctrl-D) затем сдвинете слой 'Облака' под слой 'Цветок'.

Выделите слой 'Цветок' и используйте инструмент перемещения (кнопка V), выберите наилучшее положение для моего цветка в плавании.
Использование любое средство Лассо (кнопка L) или Путь (Paths) чтобы выделить нижнюю половину Цветка. Затем создайте новый слой из выделения, удаляя его (Layer>New>Layer Via Cut ctrl-shift-J). назовите этот слой 'Нижняя половина'.
Отрегулируйте непрозрачность нового слоя. от 40 до 50% непрозрачности, это зависит от того, какой Вы хотите эффект.

Теперь чтобы добавить волны на воде. Имеются два пути сделать следующий шаг:
Первый путь (который я предпочитаю) заключается в добавлении зигзага в слое облаков.
Выделите слой 'Облака'. Создайте выделение в виде эллипса с помощью инструмента кругового выделения (кнопка M, нажмите дважды, чтобы переключиться от выделения квадратом на выделение кругом). Это где должны быть волны на воде. (посмотрите изображение ) Затем примените фильтр зигзага (Filter>Distort>ZigZag) с этими установками. (посмотрите изображение ). Amount:100; Ridges:6; Around Center.
Второй путь состоит в добавлении фильтра зигзаг (ZigZag) в слое 'Нижняя половина'- подводная часть цветка делается теми же шагами как выше .

Кроме объекта, Вы можете также заменить Облака изображением фактической воды. И Вы - не ограничены также зигзагами. Фильтр волны, в комбинации с Зигзагом в водном слое, работает наилучшим образом, когда используется текст вместо объектов.

Назад

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.