Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Фильтры
Виды фильтров
Применение фильтра и ослабление действия фильтра
Виды фильтров.
Фильтры из группы Текстура добавляют в изображение текстурную основу.

Фильтры Художественные используются для придания изображению более естественного (менее "компьютерного") вида.

Фильтры Штрихи придают изображениям вид живописных или рисованных оригиналов, выполненных различными инструментами. Некоторые фильтры добавляют в изображения зернистость, шум, краевые детали или текстурные элементы для имитации манеры художников-пуантилистов.

Фильтры Деформация выполняют геометрическое искажение изображений и используются для создания трехмерных и других пластических эффектов.

Фильтры Шум добавляют или удаляют пикселы со случайными цветовыми значениями и особым образом смягчают изображение в выделенной области. Вы можете использовать фильтры Шум для исправления таких дефектов изображения, как пыль и царапины, создавать необычные текстурные рисунки, которые затем могут быть использованы, например, в качестве фона для текстовых элементов. Фильтр Добавить шум может также быть использован после применения рисующих инструментов, чтобы сделать внесенные изменения не столь очевидными.

Фильтры Оформление преобразуют выделенную область путем объединения пикселов, имеющих сходные цветовые значения, в ячейки.

Фильтры Освещение генерируют мягкий "облачный" узор с помощью случайных величин, которые изменяются в диапазоне от основного до фонового цвета (фильтры Облака и Облака с наложением), имитируют эффект "паразитной засветки", вызванный попаданием яркого контрового света в объектив фотоаппарата(фильтр Блик), создают трехмерные эффекты освещения (фильтр Эффекты освещения), позволяют использовать текстуры из полутоновых документов (фильтр Текстурный фон).

Фильтры Резкость повышают четкость изображений за счет усиления контраста между соседними пикселами.

Фильтры Эскиз служат для создания художественных эффектов в изображении.

Фильтры Стилизация создают ярко выраженные стилистические эффекты за счет смещения пикселов и повышения контраста в изображении.

Фильтры Видео включают фильтр Цвета NTSC (National Television Standards Committee) и фильтр Построчная развертка которые смягчают "движущиеся" изображения, полученные из видеоисточников, путем удаления из чересстрочного видеокадра четных или нечетных строк. Для замены удаленных строк можно воспользоваться удвоением оставшихся или интерполяцией.

Применение фильтра
Выделите фрагмент изображения, который необходимо изменить с помощью фильтра. Если выделение не установлено, то фильтр применяется ко всему слою. Выберите нужный фильтр. Если имя фильтра оканчивается многоточием, то при обращении к нему будет открываться диалоговое окно. При необходимости задайте параметры применения фильтра.
1 - Окно просмотра. Щелкнув в это окно можно перемещать документ
2 - Кнопки + и - уменьщают и увеличивают документ в окне просмотра
3 - Шкалы настройки фильтра

Выполненный фильтр можно ослабить, выбрав в списке фильтров команду Тень и настроить эффект изменив положение бегунка - Непрозрачность. Эта же команда позволяет изменить режим наложения пикселов редактируемого слоя.

Назад

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.