Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Работа со слоем
Использование палитры Слои
Добавить новый слой
Преобразование выделенной области в слой
Изменение порядка наложения слоев
Создание копии слоя. Копирование и перемещение слоя в другой файл
Удаление слоя
Использование палитры слои.
В палитре Слои перечислены все слои изображения. Фоновый слой всегда находится в конце списка и называется Задний план. Миниатюра слева от имени слоя в уменьшенном виде отражает его содержимое. Для того чтобы сделать слой активным щелкните мышью на имени нужного слоя в палитре. Чтобы временно спрятать слой, щелкните мышью на значке Глаз напротив его миниатюры. Чтобы вновь сделать слой видимым, щелкните мышью еще раз. Если щелкнуть в палитре слои между значком Глаз и миниатюрой слоя установится значок Связь. Если включить параметр Сохранить прозрачность, то Инструменты рисования (карандаш, заливка, кисть, и др.) будут воздействовать только на непрозрачные участки слоя. Режим наложения определяет, каким образом пикселы активного слоя взаимодействуют с пикселами других слоев, расположенных под ним.

Добавить новый слой
Добавить новый слой можно, выполнив команду Слой/Новый/ Слой из меню Слой,
Щелкнув на кнопку Создания нового слоя в палитре Слои.
Открыть список команд в палитре слои и выбрать - Новый слой.
Преобразование выделенной области в слой
Выделите в изображении нужную область. Чтобы скопировать выделенную область на новый слой, выберите команду Слой/Новый/ Копированием. Чтобы вырезать выделенную область и вклеить ее на новый слой, выберите команду Слой/Новый/Вырезанием.

Изменение порядка наложения слоев
Чтобы переместить отдельный слой вверх или вниз можно использовать команду Слой/Монтаж/Самый верхний, Сдвинуть вперед, Сдвинуть назад или Самый нижний. Можно также перетащить слой в нужную позицию в палитре Слои.

Создание копии слоя. Копирование и перемещение слоя в другой файл
В меню Слой/Дубликат слоя
В палитре Слои открыть список и выбрать - Дубликат слоя
В палитре Слои перетащить слой к кнопке Новый слой
Выделить слой используя команду Выделить/Все, затем Правка/Копировать (копирует изображение активного слоя), Копировать соединения (копирует все видимые слои) или Вырезать (удаляет изображение активного слоя). Затем выполнить команду Правка/Вставить или Вставить в (вставляет изображение в выделенную область).
Создать копию в другом документе можно используя предыдущую команду, для этого перед выполнением команды Вставить сделайте этот докуент активным
Можно скопировать слой в другой документ перетащив его или его миниатюру из палитры Слои инструментом Перемещение (Если необходимо скопировать несколько слоев необходимо установить между ними связь.)
Удаление слоя.
Команда Слой/Удалить слой - удаляет активный слой. В палитре Слои команда открыть список и выбрать команду - Удалить слой. В палитре Слои щелкнуть на кнопку Удалить слой или перетащить слой на эту кнопку.

Назад

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.