Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Работа с выделенными областями
Создание выделенных областей и работа с ними
Заливка выделенной области.
Перемещение и копирование выделенной области.
Создание выделенных областей и работа с ними.Инструменты для создания выделенной области - Прямоугольная область , Овальная область, Вертикальная и Горизонтальная строка. Вызвать инструменты - "М", изменить -Alt.
1) Инструsмент Прямоугольная область - выделяет прямоугольные и квадратные области. Для создания пропорционального квадрата при выделении удерживать клавишу Shift.
2) Инструмент Овальная область - выделяет круглые и овальные области
3) Инструмент Горизонтальная строка выделяет один пиксел изображения по горизонтали
4) Инструмент Вертикальная строка выделяет один пиксел по вертикали
5) Инструмент Рамка - обрезает ненужные участки изображения. Для этого выделить изображение Рамкой и нажать Enter. Для отмены нажать Esc.
Примеры выделения:
В палитре Опции:
Стиль: Нормальный - позволит выделить объект любого размера, Фиксированный коэффициент пропорции - выделяет объекты в определенной пропорции. Так пропорция 1 х 1 даст пропорциональный квадрат. Фиксированный размер - выделит объект определенного размера. Размер устанавливается в пикселях. Чтобы при выделении области задать растушевку ее границ введите нужное значение в поле Перо.
Для того чтобы граница выделенной области имела более мягкий переход цветов установите флажок Сглаживание.
Инвертировать выделение, т.е. снять выделение с выделенного объекта и установить на другую часть изображения - Команда Выделение/ Обратно.
Отменить выделение - щелкнуть вне контура или Выделение/ Убрать выделение. Выделить всю область экрана. Команда - Выделить все (Ctrl+ A). Восстановить снятое выделение - Выделение/ Выделить заново.
Заливка выделенной области.
Изменить фоновый или основной цвет и выбрать команду Правка/ Залить. В списке установить Использовать: Основной цвет или Цвет фона.
Alt+BkSp или Alt+Del - заливает основным; BkSp или Del - фоновым цветом.
Правка/Очиститьзаливает фоновым цветом.
Перемещение и Копирование выделенной области.
Перемещение выделения - щелкнуть в выделенную область левой кнопкой мыши и переместить.
Переместить выделенный объект - щелкнуть в выделенную область левой кнопкой мыши, нажать Ctrl и переместить.
Переместить можно выполнив команду Правка/ Резать, затем Правка/ Вставить или Вставить в(вставляет вырезанный объект в выделенную область).
Создать копию выделенного объекта - нажать Ctrl+Alt и переместить.
Скопировать в другой документ - переместить выделенную область инструментом Перемещение.
Можно копировать выполнив команду Правка/ Копировать, затем Правка/ Вставить или Вставить в.

Назад

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.