Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Инструменты рисования
Инструмент Линия.
Инструмент Заливка
Инструмент Кисть, Карандаш и Аэрограф
Ластик и Пипетка
Инструмент Градиент.
Создание и использование заказных кистей
Режимы наложения
Инструмент Линия.
Вид линии можно установить в палитре Опции. Толщина устанавливается в пикселах, если у линии есть стрелки установите флажок в окне Старт и Конец . Кнопка Форма позволяет изменить вид стрелки. Ширина стрелок изменяется от 10 до 1000%, длина - от 10 до 5000%. Вогнутость от 0% до 50%. Непрозрачность - чем меньше значение, тем более прозрачной будет линия. Сглаживание - более гладкие и ровные края у линии.
Нарисовать линию под углом 45 градусов можно нажав клавишу Shift. Параметры этой линии: Толщина - 6 пикс., Ширина стрелок - 1000%, Длина - 500%, Кривизна - 15%.
Инструмент Заливка. Заливает выделенные области основным цветом. Чем больше установлен Допуск в палитре Опции, тем большая площадь изображения будет залита. Вариант Передний план выполняет заливку основным цветом установленным в палитре инструментов, Шаблон - позволяет залить изображение узором. Если установить флажок Совмещенные данные, то заливка производится на всех слоях изображения. Попробуйте выполнить заливку из образца. Для этого можно открыть файл с любой текстурой, выделить в нем прямоугольную область и выполнить команду Правка/ Определить образец. В новом файле выделить овальную область, выбрать инструмент Заливка и установив в палитре Опции Вариант Шаблон залить овал. Инструмент Кисть, Карандаш и Аэрограф. Инструмент Кисть используется для наложения мягких цветных мазков. Чем меньше значение Непрозрачности в палитре Опции инструмента, тем более прозрачным будет ваш рисунок. Можно установить Переход (К прозрачному) или (К фоновому), чем меньше значение перехода, тем быстрее происходит переход от основного к фоновому или прозрачному. Мокрые края имитирует рисование акварельными красками. Эти завитки нарисованы кистью. Для первой группы установлена непрозрачность - 100%, для второй - 50%, для рисования следующей был установлен Переход - 50 (к фоновому), для последней был установлен флажок - Мокрые края. Инструмент Карандаш создает штрихи с четкими краями. В палитре Опции если установить флажок Автостирание - карандаш рисует фоновым цветом. Инструмент Аэрограф создает эффект рисования с помощью аэрозольного баллончика или распылителя. Инструмент Ластик, Пипетка и Образец цвета Инструмент Ластик позволяет редактировать объекты. На прозрачном слое удаляет объекты, в непрозрачном - рисует фоновым цветом. В палитре Опции можно установить с помощью какого инструмента будет работать ластик: Аэрограф, Кисть, Карандаш или Ластик. Можно восстановить изображение если установить флажок - Стирать в события. Инструменты Пипетка и Образец цвета позволяют определить образец цвета. Размер образца:
Точка - установлен по умолчанию. Сужает область выбора до одного пикселя. Размер 3х3 - вычисляет цвет по площади 3х3 пикселя. Размер 5х5 - вычисляет цвет по площади 5х5 пикселей. Инструмент Образец цвета выводит в палитре Инфо информацию о выбранном цвете.
Инструмент Градиент. Заполняет области плавными цветовыми переходами. Градиентная заливка может быть Линейной, Радиальной, Угловой, Отраженный и Алмаз. Список Градиент в палитре Опции содержит виды градиентных заливок (От основного к фоновому, от основного к прозрачному, и др.) Имеющийся Стиль градиента можно изменить нажав кнопку Правка, можно также создать новый градиент. Для этого нажмите кнопку Правка, затем кнопку Новый и присвойте имя градиенту. Для смены цвета щелкнуть на ползунок и сделать его активным, затем щелкнуть в окно Образец цвета и установить цвет ползунка. Для установки текущего основного или фонового цвета щелкнуть на кнопке выбора с буквой F или B. Чтобы скорректировать переход цветов переместите Среднюю точку. Для того чтобы добавить промежуточные цвета в Градиент щелкните под градиентной шкалой и добавьте новый ползунок. Заказные кисти Создать новую кисть можно выбрав в палитре Кисть команду - Новая кисть. Диаметр позволяет установить размер кисти, Жесткость - определяет сколько % приходится на центральную жесткую часть кисти (0% -самая мягкая, 100% - самая жесткая), Интервалы - расстояние между мазками кисти. Угол - определяет форму кисти если Форма не равна 100% (если 100 - то кисть круглая). Создать кисть произвольной формы можно выделив прямоугольной областью необходимый рисунок и выполнив в палитре Кисти команду Заданная кисть. Удалить кисть из палитры - выделить ее и выбрать в палитре команду Удалить. Команда Сохранить кисти позволяет сохранить набор кистей в файле. Команда Загрузить кисти позволяет включить в открытую палитру набор кистей, сохраненный в отдельном файле. Команда Заменить кисти позволяет заменить текущий набор кистей кистями из файла. Команда Восстановить кисти используется для возврата к первоначальному варианту. Режим наложения Для всех инструментов рисования в палитре Опции можно изменить режим наложения пикселов. Режим наложения определяет, каким образом пикселы активного слоя взаимодействуют с пикселами других слоев, расположенных под ним. Применяя различные режимы на отдельных слоях, вы можете получить интересные изобразительные эффекты. Например, если вы создадите слой с режимом “Замена темным”, то в изображение будут включены только те его пикселы, которые окажутся темнее пикселов, расположенных на более низких слоях. При рисовании этих звезд были установлены разные режимы наложения цвета.

Назад

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.