Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Окно Photoshop

Использование клавиатуры.
Палитры инструментов.
Создание нового файла.
Сохранение и открытие файлов.
Использование клавиатуры для выбора инструментов
Инструменты выделения - "М"; Кадрирование - "С"; Перемещение - "V"; Лассо - "L"; Штамп - "S"; Заливка - "К"; Градиент- "G"; Линия- "N"; Ластик- "Е"; Карандаш- "Y"; Аэрограф- "А"; Кисть- "В"; Пипетка- "I"; Палец- "U"; Губка - "О"; Размытие/Резкость "R"; Перо - "Р"; Текст - "Т".

Значки управления цветами
1. Основной цвет. Щелчком на эту кнопку можно вызвать палитру Цвет.
2. При щелчке на эту кнопку устанавливаются цвета по умолчанию, черный - основной, белый - фоновый.
3. Кнопка переключения цвета. Меняет цвета местами.
4. Фоновый цвет.

Кнопки управления структурой окна
Предназначены для изменения изображения окна на экране.
1. Обычный,
2. Во весь экран,
3. Убирает строку меню. Вызвать - "F".

Плавающие палитры.
Находятся в Меню - Окно. Разбиты на группы палитр. Можно мышью перетаскивать палитры из одной группы в другую. Щелкнув на черный треугольник в углу палитры можно раскрыть меню ее свойств.

Увеличение масштаба и Новигатор
Переключение на Масштаб - Ctrl+Пробел+ щелчок мыши.
Уменьшить масштаб - Alt+Ctrl,+ Пробел+ щелчок мыши

Палитра Навигатор позволяет быстро просмотреть различные фрагменты изображения и изменить масштаб просмотра. Палитра отображает изображение в миниатюре; прямоугольником обозначена область просмотра
Изменить масштаб можно перемещая бегунок в палитре Новигатор или нажимая на кнопки в виде белых треугольников рядом с бегунком. Можно также вписать масштаб в процентном соотношении в окно палитры и нажать клавишу Enter.

Создание нового файла
Команда Файл - Новый. Ввести Имя файла, установить Размер изображения в см (пикселях, дюймах и т.д.), установить величину Разрешения изображения ( 72 пикс. - разрешение по умолчанию) и цветовой Режим:
1) Битовый - только черный и белый цвет
2) Градации серого - 256 оттенков серого
3) RGB, CMYK, Lab - все цвета
Установить флажок на нужном Содержимом:
1) Белый цвет - задний фон документа окрашивается в белый цвет,
2) Фоновый цвет - задний фон окрашивается в текущий цвет фоновый цвет,
3) Прозрачная основа - создаются документы, состоящие из одного слоя и не содержащие никаких цветных элементов.

Сохранение файла
Команда Файл - Сохранить. Позволяет сохранить документ на указанном устройстве. Команда Файл - Сохранить как. Позволяет сохранить документ на указанном устройстве, а также сохранить открытый файл на другом устройстве, под другим имеем или в другом формате. Команда - Сохранитиь копию, позволяет сохранить созданное изображение в любом из перечисленных форматов, при этом сохраняет его как один слой.

Открыть документ
Команда Открыть - позволяет открывать файлы, сохраненные в формате, поддерживаемом программой Photoshop. Команда Открыть как... - позволяет открывать файлы с некорректным или отсутствующим расширением. Команда Импортировать - позволяет открывать файлы в форматах, реализованных в Дополнениях.

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.