Created using
htm2chm 3.0

Download it NOW!


WDstudio. Все для Веб. Обзоры по Дизайну в Web. В помощь Вебмастеру -->>Эффект пламени без "Eye Candy"

Клуб друзей

Эффект пламени без "Eye Candy"

Вот имеется например набор фильтров "Eye Candy" Вот там имеется очень интересный фильтр "Fire". Возможно ли подобный эффект создать используюя только стандартные фильтры? Оказывается можно. Вот этот рисунок создан при помощи обычных фильтров:

Не секрет, что такой анимированный рисунок будет смотреться впечатляюще. Итак, делаем:
Для начала напишем слово белыми буквами на черном фоне. В данном примере размер рисунка 300х80 пикселов, - от размера рисунка будут зависеть некоторые значения фильтров. Выделяем слой, далее соединяем все слои и инвертируем выделение.
Применяем фильтр кристализации: "Filter/Pixelate/Crystallize" "Cell Size" порядка 5-6. Снимаем выделение.
Теперь поворачиваем изображение против часовой стрелки на 90о "Image/Rotate Canvas/90оCCW" и применяем фильтр "Filter/Stylize/Wind" Устанавливаем флажки на "Method - Wind", "Direction - From the left".
Ну и последний фильтр - "Filter/Distort/Ripple", при этом установки: "Amount - 50-60", "Size - Large"
Возвращаем изображение в горизонтальное положение. Вот так у нас должно получиться. Теперь нужно придать цвет огня. "Image/Adjust/HueSaturation" Здесь устанавливаем флажок "Colorize", ставим значение Hue - около 40, Saturation - 90 - 100. Вот и все, что должно получиться смотрите вверху.

[<<Назад]

WDstudio © 2000г.