Created using
htm2chm 3.0

Download it NOW!


WDstudio. Все для Веб. Обзоры по Дизайну в Web. В помощь Вебмастеру -->>Photoshop. Создаем текст с плавной фаской

Клуб друзей

Создаем текст с плавной фаской

Иногда бывает нужно создать объемную надпись со скругленными краями. Существует несколько способов реализации этого в Фотошопе. Можно и просто воспользоваться дополнительными наборами фильтров. Описанный ниже прием создания такого текста без использования фильтров (напр. Eye Candy/OuterBevel и подобных).

Первым делом берем нужный Бэкграунд, устанавливаем основной цвет черым, а фоновый белым, пишем нужный текст. Создаем выделенную область из текста. Можно нажать Ctrl и щелкнуть в палитре "Слои"(Lauers) на нужном слое
Сохраняем выделенную область в Альфа-канале
Снимаем выделение текста и увеличиваем прозрачность слоя. Устанавливаем приблизительно 20%
Создаем новый слой и заливаем его черным цветом.
Открываем в меню "Выделение" (Select) "Загрузить выделение" (Load Selection)
Загрузите из Альфа-канала выделенную область в слой, который окрашен у вас черным.
Залейте выделенную область белым цветом и снимите выделение с текста.
Проверьте, чтобы в палитре "Слои" (Lauers) был снят значок "Сохранять прозрачность" (Preserve Transparency). Примените к тексту фильтр "Размытие по Гауссу" (Gaussian Blur), радиус установите 2.5 пикселов.
Снова загрузите из Альфа-канала выделенную область. Это мы уже делали ранее. Немного сдвиньте выделенную область вправо-вниз.
Инвертируйте выделение, выбрав "Выделение/Обратно" (Select/Inverse). После чего нажмите "Backspace" и снимаем выделение. Готово. Вот результат.
[<<Назад]

WDstudio © 2000г.