Created using
htm2chm 3.0

Download it NOW!


WDstudio. Все для Веб. Обзоры по Дизайну в Web. В помощь Вебмастеру -->>Photoshop. Создаем плавный переход из одной картинки в другую

Клуб друзей

Создаем плавный переход из одной картинки в другую

Хотите создать подобное
Хотите создать подобную картинку. Да, для этого вам понадобится кроме Photoshop-а еще и GIF-аниматор.
Начнем по порядку. Я привожу слишком много пояснительных картинок для того, чтобы мог разобраться даже начинающий. Первым делом выбираем 2 каритки, причем их размеры должны быть одинаковыми. Копируем одну из них, скажем еще 3 копии (это минимум). Таким образом получилось 5 картинок, 3 из которых мы подвергнем редактированию.
Берем одну из картинок, на которую будем накладывать другое изображение. Все картинки должны быть в RGB. Включаем режим быстрой маски, - это есть кнопка внизу панели инструментов. Основной цвет черный, фоновый - белый. Включаем инструмент "Линейный градиент" и делаем градиент слева-направо до середины картинки.
Вот, что должно у вас получиться, та часть, которая выделена красным будет прозрачной, и чем насыщенее выделение, тем прозрачнее область.
Переходим в режим нормального редактирования. Тоесть внизу панели инструментов переключаем кнопки. У вас получилась часть катринки выделенной.
Теперь выделяем полностью изображение, которое нужно будет вставить и копируем его в буфер.
Переходим на нашу редактируемую картинку, часть которой выделена, и вставляем из буфера другую картинку в выделенную область. (Редактирование/Вставить В)
То же самое проделываем и с оставшимися двумя картинками, только линейный градиент делаем на всю картинку, а в следующей начиная от середины - вправо до конца.
Здесь вы видите прозрачной областью стала уже большая часть изображения, а при градиенте от середины и вправо, вообще только небольшая часть справа останется непрозрачной.
Вот, что у нас получилось. Остается только индексировать палитры и экспортировать в GIF все картинки, ну а затем работайте аниматором.
[<<Назад]

WDstudio © 2000г.