Created using
htm2chm 3.0

Download it NOW!


WDstudio. Все для Веб. Обзоры по Дизайну в Web. В помощь Вебмастеру -->>Photoshop. Создаем объемный текст из бэкграунда.

Клуб друзей

Создаем объемный текст из бэкграунда.

Хотите создать объемный текст из бэкграунда, а у вас нет дополнительных наборов фильтров (Eye Candy). Не беда. Проделаем приблизительно то же самое, что и "Outer Bevel", используя только наборы стандартных фильтров.

Создайте новый рисунок, заполните его понравившейся вам текстурой и напишите выделением какой - либо текст. Чтобы лучше позиционировать текст, т.е. чтобы при перемещении выделения не резало текстуру, можно создать новый слой и делать выделение в нем.
Теперь создаем новый Альфа-канал, щелкнув кнопку "Создать новый Альфа-канал" снизу палитры "Каналы". У вас должен смениться фон на черный и на нем выделение в виде текста. Залейте выделенную область белым цветом: просто нажмите "Alt+Delete" для заполнения текущим цветом.
Снимите выделение и примените к данному каналу фильтр "Размытие по Гауссу"
Радиус установите приблизительно от 1 до 2 пикселов. В данном примере 1,4
Перейдите в палитре "Каналы" на канал RGB.
Теперь начинается самое интересное. Используем фильтр "Эффекты освещения" из набора "Рендер".
Устанавливаем канал текстуры "Альфа1", т.е. наш сохраненный и размытый альфа-канал. Вот здесь вы визуально настроете то, что вам более всего подойдет.
После применения фильтра у вас получится текст с эффектом объемности. Не снимайте выделения. Ну а если вы всеже сняли выделение, можно снова выделить, если держать клавишу Ctrl и щелкнуть на канале "Альфа". Затем расширьте выделение на 1-2 пиксела.
А теперь на ваше усмотрение: можете скопировать в буфер и перенести в другой рисунок, а можете, как показано на рисунке создать еще один альфа - канал, (ну а первый уже не нужен и можно его удалить) и экспортировать новый альфа-канал в GIF.

[<<Назад]

WDstudio © 2000г.