Created using
htm2chm 3.0

Download it NOW!


WDstudio. Все для Веб. Обзоры по Дизайну в Web. В помощь Вебмастеру -->>Photoshop. Накладываем фотку на бэкграунд

Клуб друзей

Накладываем фотку на бэкграунд

Попытаемся сделать виньетку не на белом фоне с краями плавно переходящими в белый цвет, - это просто, настраиваете свойства выделения и все. Но с текстурой все выглядит совсем иначе.
Выделяем основное изображение, в данном случае фотография выделена полностью, т.е. прямоугольная область, сохраняем в буфере.
Берем бэкграунд, куда нужно вставить изображение. Переключаем в режим "Быстрой маски" . Основной цвет черный, фоновый - белый. Выбираем центр и строим круговую градиентную заливку. Если с первого раза не получилась нужная область прозрачной (чем плотнее выделение красным цветом, тем прозрачнее область), можно проделать это несколько раз.
Переключаем в режим обычного редактирования. Появилась выделенная область в виде окружности или усеченная по сторонам окружность. Выбираем из меню "Правка/Вставить в" (Shift + Ctrl + V) и вставляем сохраненный в буфере рисунок в выделенную область.
[<<Назад]

WDstudio © 2000г.