Created using
htm2chm 3.0

Download it NOW!


WDstudio. Все для Веб. Обзоры по Дизайну в Web. В помощь Вебмастеру -->>Photoshop. Русская кодировка.

Клуб друзей

Включаем русскую кодировку.

Многие сталкиваются с проблемой кириллицы в Photoshop. Дело вероятно в том, что в системном реестре Windows прописываются кодировки *.nls для шрифтов UNICODE. Пока еще такие шрифты не получили широкого распространения, хотя я устанавливал таковых штук так 50 еще в прошлом веке :) Но однако все обычные TTF шрифты выдадут в русской раскладке "кракозебры".
Исправить положение можно просто: ведь кодировка в Windows это конечно "1251". Photoshop же хочет использовать 1252. Чтож, можно и обмануть его, поменяв cp_1252 на cp_1251.

Делается так: пускаем любой редактор системного реестра, добираемся до:
HKEY_LOCAL_MACHINE
\System
\CurrentControlSet
\Control
\Nls
\Codepage

Теперь замените cp_1252 на cp_1251 как отмечено на рисунке и пользуйтесь. (На рисунке в NortonUtilites 5.0)

[<<Назад]

WDstudio © 2001г.