Art studio ©&© --

Эффект телеизображения

1. Создаем новый файл (10х2 пикселя). В этом файле создаем новый слой (Layer >> New >> Layer), в котором инструментом [image] выделяем область высотой в один пиксел и инструментом [image] заливаем ее черным цветом. Для простоты предварительно в окне навигатор увеличиваем наше изображение до 1600%.

2. Отключаем бэкграунд, для этого: в окне Layers наводим курсор на Background, нажимаем правую кнопку мыши и выбираем Delete background. Делаем: Edit >> Define Pattern.
3. Открываем исходный рисунок.
4. Создаем новый слой. Делаем: Edit >> Fill. Обязательно установить: Use: Pattern, а Mode: Overlay.
5. Результат.

Автор: Silver
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!