Art studio ©&© --

Эффект огня на человеке

Введение

Однажды мне заказали сделать человека, покрытого огнем (в Photoshop'е, а то ещё подумаете замочить :), что-то я отвлекся). Так вот, сразу мне пришло в голову два варианта:

1) Воспользоваться известным фильтром Panopticum Fire

2) Поэксперементировать со стандартными средствами Photoshop.

Сегодня мы будем рассматривать второй вариант, о первом я вам позже расскажу, когда откроется раздел работа с фильтрами.

Изготовление

ШАГ 1

Создайте новый документ (забитая, стандартная фраза;)). Так как я делал это на черном фоне, то и следующее действие связано с ним.

Нажмите D, затем Alt+Backspace.
Теперь вырежьте из какого-нибудь изображения человека, и вставьте его на вновь созданное (то, которое мы заполняли черным)

ШАГ 2

Сделайте активным слой который вы скопировали (для этого нужно щелкнуть по нему в палитре слоев).
Идите в filter > blur> motion blur и выставите значения:

angle 90
distance 15 px

Снова зайдите в filter > blur> motion blur но теперь нужно выставить другие значение, а уже если быть точны то только angle:

angle 0
distance 15 px

Теперь сохраните получившееся в psd файл.

ШАГ 3

Сейчас вам следует зайти в image> mode> grayscale> на вылетевшее сообщение отвечайте утвердительно.
Снова идите в image> mode> и выберите Indexed color
И опять идите(не замучились?)в image> mode> color table и выберите Black Body

ШАГ 4

Мы сохранили перед этим файл, т.к. при изменени режимов слои сливаются.
Идите в image> mode>rgb color

Теперь откройте psd файл, который мы сохранили, и удерживая клавишу ctrl щелкните по слою с вырезанным человеком. Нажмите ctrl+c и вставьте (ctrl+v) его на изображение с которым мы работаем. Постарайтесь этот слой максимально отцентровать относительно заднего фона. (для перемещения можно использовать инструмент Move tool)
Выделите основной (самый первый снизу) фон, щелкните по нему правой кнопкой мыши выберите Duplicate Layer (Дублировать слой), Повторите операцию. Переместите один из дублированныйх слоев выше вставленного вами.

ШАГ 5

Выберите "вставленный" слой и нажмите CTRL+T (для свободной трасформации) и растените немного изображение (можете, в принципе этого и не делать).

Выберите инструмент smoodge tool с параметрами
brush size (размер кисти) 13
strength (интенсивность) 70
Сделайте активным слой, стоящий перед вновь вставленным вами и делайте эффект пламени.
Небольшой совет: для улучшения эффекта можно использовать разный рамер кисти.

ШАГ 6

Сделайте активным слой, стоящий выше вставленного (просто щелкните по нему на палитре слоев) и измените опции бленда на Overlay и поставте непрозрачность слоя 70%

Должно получиться что-то похожее:

Обсудить статью можно на форуме

Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!