Art studio ©&© --

Футбольный мяч в Photoshop

Итак, прежде всего создадим новое изображение, предварительно установив в панели инструментов основной цвет (Foreground Color) - черный и цвет фона (Background Color) - белый. Как, собственно, и предлагается по умолчанию.

Выполним команду Файл > Новый** (File > New) или Ctrl+N. В диалоговом окне Новый файл (New) установим размеры изображения 300х300 пикселей. Для дальнейшей работы нам понадобится белый фон. После нажатия кнопки OK в диалоговом окне должен появиться белый квадрат.

Если что-то не получилось с установкой цветов, не огорчайтесь: можно залить фон белым цветом, просто выбрав его в палитре Цвет (Color) или на панели инструментов и нажать комбинацию клавиш Alt+Backspace.

Для удобства в дальнейшей работе дважды щелкнем на единственном пока слое Background и в появившемся диалоговом окне Новый слой (New layer) в поле Имя (Name) введем имя слоя White Background - "белый фон". Больше ничего менять не будем и нажмем OK.

Выберем на панели инструментов инструмент Многоугольник (Polygon Tool), который находится в группе Формы (Shape Tools) или просто будем нажимать Shift+U до тех пор, пока нужный инструмент не станет доступным. По умолчанию многоугольник имеет пять сторон. Но мы увеличим его до шести, изменив значение параметра Стороны (Sides) в палитре опций инструмента на 6. Во избежание недоразумений пользователи ранних версий Photoshop могут поступить иначе: выбрать в библиотеке доступных форм форму Hexagon.

Временно отключим в палитре опций параметр Сглаживание (Anti-Aliased). Нарисуем с помощью инструмента Многоугольник (Polygon Tool) или формы Hexagon (результат абсолютно одинаковый, но форма Hexagon, на мой взгляд, удобнее для создания шестиугольника), удерживая клавишу Shift для сохранения пропорций, первый объект шириной не более 50 пикселей. Размеры объекта мы узнаем из палитры Info, которая делается видимой с помощью клавиши F8. На данном этапе абсолютно неважно, в каком месте изображения будет создан черный шестиугольник.

Теперь нужно сделать несколько копий только что созданного шестиугольника. Задача эта, скажем прямо, более чем простая. Активизируем инструмент Перемещение (Move Tool) или просто нажимаем клавишу V. Проверяем, что слой Hexagon активен. Нажимаем клавишу Alt (при этом курсор принимает форму двойной стрелки) и перемещаем копию шестиугольника левее оригинала. Повторяем это действие еще пять раз, располагая новые шестиугольники последовательно вокруг оригинала.
Чтобы сделать все аккуратно, увеличим изображение, чтобы все семь шестиугольников попали в увеличенную область, а затем с помощью клавиш управления курсором разместим все объекты так, чтобы итоговое изображение напоминало пчелиные соты с одинаковым расстоянием между двумя соседними шестиугольниками.

Разделим изображение с помощью направляющих на четыре квадратных области, расположив горизонтальную и вертикальную направляющие точно посередине изображения. Сделать это, учитывая размеры изображения, очень просто.
Удалим слой Hexagon, переместив его на кнопку Удалить слой (Delete Layer) в палитре Слои (Layers), и склеим все остальные слои, кроме слоя White Background. Сделать это можно несколькими способами. Например, можно выбрать самый верхний слой и пять раз подряд выполнить команду Слой > Склеить с нижним (Layer > Merge Down).

Можно просто нажимать комбинацию клавиш Ctrl+E. А можно сделать слой White Background невидимым и выполнить команду Слой > Склеить видимые слои (Layer > Merge Visible) или воспользоваться комбинацией клавиш Shift+Ctrl+E. После выполнения описанных действий изображение должно состоять из двух слоев, верхний из которых называется Hexagon Copy.

Активизируем этот слой и переместим его содержимое относительно направляющих таким образом, чтобы горизонтальная направляющая делила пополам самый нижний шестиугольник, а вертикальная - два правых шестиугольника.

Сделаем копию слоя Hexagon Copy и переместим ее вправо так, чтобы два левых шестиугольника копии совместились с двумя правыми шестиугольниками оригинала. Для того чтобы скопировать слой, щелкнем на его представлении в палитре Слои (Layers) и выполним команду Дублировать слой (Duplicate Layer). Затем скопируем слой Hexagon Copy еще раз и переместим копию так, чтобы верхний шестиугольник копии совмещался с нижним правым шестиугольником оригинала.

Наконец, склеим все слои, названия которых начинаются со слова Hexagon. Для удобства назовем новый слой Hexagons - "шестиугольники". Теперь изображение должно состоять из двух слоев - White Background и Hexagons.

А теперь - самое интересное. Активизируем инструмент Эллиптическое выделение (Elliptical Mark Tool), предварительно убедившись, что слой Hexagons активен, и выделим на фоне созданного нами орнамента круглую область. Для того чтобы получилась правильная окружность, удерживаем при выделении клавишу Shift. Если вместе с клавишей Shift удерживать еще и клавишу Alt, то окружность будет "расти" из центра.
Теперь, когда выделение готово, необходимо избавиться от лишних пикселей. Для этого выполним команду Редактирование > Копировать объединение (Edit > Copy Merged) или нажмем комбинацию клавиш Shift+Ctrl+C. Эта команда позволяет скопировать содержимое выделенной области вне зависимости от количества покрываемых ею слоев.

Нажав Ctrl+V, вставим скопированное изображение на новый слой. Назовем этот слой Foot Ball - "футбольный мяч". Теперь слой Hexagons можно удалить - больше он нам не понадобится.
Выполним команду Изображение > Настройка >Инвертировать (Image > Adjustments > Invert) или просто нажмем комбинацию Ctrl+I. Цвета изображения заменятся на противоположные: белый - на черный, а черный - на белый...

Уже похоже на футбольный мяч, правда? Но для создания иллюзии объема и большей реалистичности нам еще понадобится выполнить несколько операций.

Щелкнем на представлении слоя Foot Ball в палитре Слои (Layers), удерживая клавишу Ctrl. В результате будут выделены непрозрачные пиксели слоя. Перейдем к фильтру Сферизация (Spherize): команда Фильтр > Искажение > Сферизация (Filter > Distort > Spherize), в диалоговом окне фильтра установим параметр Значение (Amount) равным 100% и нажмем кнопку OK. Все - можно снять выделение с помощью комбинации клавиш Ctrl+D.

Согласитесь, у нас получается очень симпатичный мяч! Попробуем сделать его еще реалистичней. Дважды щелкнем на слое Foot Ball и в диалоговом окне Стиль слоя (Layer Style) присвоим слою два стиля - Внутреннее свечение (Inner Glow) и Обводка (Stroke). Воспользуемся для этого установками, показанными на рисунках. Вот теперь изображение похоже на фотографию настоящего мяча.

Финальный результат

По материалам comizdat, подготовил:Топорков Сергей

Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЕЛЬНА!


Created using
htm2chm 3.0

Download it NOW!