Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Трехмерная комната

В интернете существует много уроков Photoshop, но примеров работ с 3d, на мой взгляд недостаточное количество, и посему я решил своей скромной работой частично заполнить эту нишу.

Шаг 1

Создайте новое изображение размером 640х480. Залейте фон черным цветом (D, потом Alt+Backspace). Создайте новый слой Layer->New Layer [Слой->Новый слой]
Выберите инструмент Rectangle Marquee tool [Прямоугольное выделение] [image]. Сделайте цвет заднего плана отличный от черного, например синий/голубой сделайте выделение снизу изображения и нажмите Ctrl+Backspace.

Шаг 2

Теперь идите в Layer-Layer Style->Pattern Overlay [Слой->Стиль слоя->Наложение образца]
Выберите градиент, который вы будете использовать для пола (для того, чтобы вы могли посмотреть пример с использованием стандартных вещей, я не стал использоать свои паттерн, а хотелось:)). Размер выставите 55%

Pattern Overlay

Шаг 3

Зайдите в Layer-Layer Style->Gradient Overlay [Слой->Стиль слоя->Наложение градиента] поменяйте опции бленда на Multiply [Размноженный/умноженный], Opacity [Непрозрачность] выставите 64%. Больше ничего менять не надо.

Gradient Overlay

Шаг 4

Сейчас у вас у второго слоя, над которым мы "издеваемся" внизу есть буковки f, которые показывают примененные стили. Щёлкните правой кнопкой мыши по любой из этих букв и выберите создать слои [Create Layers]

Создание слоев 1

Создание слоев 2

Шаг 5

Удерживая клавишу Ctrl щелкните по этому второму слою [Слой 2]. Свяжите эти слои, нажав ctrl+E (вам необходимо слить Слой 2 и два верхних, можно было щелкнуть справа от глаза по каждому слою в пустом поле, а затем нажать ctrl+E).

Теперь идите в Edit-Transform->Skew [Редактирование->Трансформация->Исказить] и растяните изображение почти к самому верху, оставив треть/четверть расстояния сверху и сместите верхний правый угол влево.

Трансформация

Шаг 6

Нажмите CTRL+T и спустите немного вниз получившуюся дорожку

Шаг 7

Создайте новый слой, назовите его Прямоугольник (двойной щелчок по названию), разместите его ниже самого верхнего [Слой 2], делается это простым перетаскиванием слоя, затем выберите инструмент Rectangle [Прямоугольник] [image] и выделите область так, чтобы левая линия прямоугольника проходила через правую правую часть дорожки

Шаг 8

Сейчас начинается трехмерная часть.
Выберите инструмент градиента [G], выберите Black,White [Черный, Белый] и проведите им слева направо (градиент должен быть линейным).

Шаг 9

Так-так, задняя стена как-то выпала, черных стен вроде не бывает, будем исправлять. Создайте новый слой и разместите его ниже слоя Прямоугольник.

Снова выберите инструмент Градиента. Нажмите D, для перезагрузки цветов по умолчанию, а затем поставьте цвет заднего плана #BFD9E6. Проведите градиентом сверху вниз

Шаг 10

Нажмите Ctrl+shift+e, для соития всех слоев. Создайте новый слой Сделайте выделение в форме лампы (инструмент эллипса [M]).

Выберите цвет заднего плана желтым, а переднего белым. Сделайте стиль слоя как на скриншотах (До стилей слоя можно добраться следующим образом: Layer->Layer Style [Слой->Стиль слоя])

Gradient Overlay
Outer Glow

Шаг 11

Как всегда в конце идут модификации, вот и сейчас, будем на ходу придумывать интерьер.
Итак, повесим в комнату картину. Находим хорошее изображение, уменьшаем его размер и вставляем на изображение комнаты. Конечно, пока смотрится она неестественно. Для этого необходимо сделать эффект перспективы, т.е. левая часть должна быть уже правой. Да, и не забудьте переместить получившейся слой ниже слоя, к которому мы применяли стили.

Идем в Edit-Transform->Skew [Редактирование->Трансформация->Исказить]. Перспективу мы сделали, но картина же должна быть в рамке. Поэтому идем в Edit->Stroke [Редактировать->Обвести] Поставьте черный цвет, а толщину 2 пиксела.

Шаг 12

Продолжаем издеваться над слоем: примените к нему стиль Drop Shadow [Отбросить тень], с вашими параметрами. Если вы запутались, то посмотрите скриншот

Шаг 13

Сделаем дверь у нашей комнаты. Для этого выберите какую-либо форму, используя инструмент shape tool, нарисуйте дверь, залейте её цветом, исказите, чтобы была перспектива и... можно в принципе остановиться, но если вы хотите объёма, то отбросьте тень у слоя (drop shadow) приблизительно с такими параметрами. Затем загрузите выделение, щелкнув по слою с дверью удерживая CTRL, создайте новый слой, переместите его ниже текущего, затем идите в Select->Modify->Expand [Выбор-Изменить->Растянуть] и растяните его на несколько пикселов, затем проведите градиентом сверху вниз или снизу вверх.

Вот и всё.

Все вопросы задавайте в форуме

Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one