Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Техно шланг

Шаг 14

В данный момент слой у вас не блокирован. Выберите инструмент кисти [Brush tool] (B), поставьте размер кисти 100 px, заблокируйте прозрачность у слоя и затемните края у шланга

Шаг 15

Создайте новый слой, он должен располагаться выше предыдущих

Шаг 16

Сейчас нам нужно сделать полоски на шланге, поэтому выбираем Line tool [U], выбираем цвет переднего плана #FFFFFF (именно этот цвет будет определять корректность цветовых оттенков после применения стиля). Итак, нарисуйте линии, лучше всего это делать при увеличенном изображении, лучше 400% (Ctrl++)

Шаг 17

Сгруппируем слои, чтобы убрались лишние концы, нажатием Ctrl+G, а также измените параметры слоя:

Шаг 18

Примените к слою стиль Drop Shadow [Отбросить Тень]:

Ну вот и всё

Не стесняйтесь задавать любые вопросы в форуме

Материал подготовил: Топорков Сергей

Финал

1 2 3
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!