Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Техно шланг

Шаг 8

Как вы уже понимаете мы будем издеваться над слоем с изгибом, поэтому убедимся, что он активен (посмотрим на наличие кисточки слева от слоя), и выделим его полностью нажав Ctrl+A, либо последовательно зайдя в меню Select >All [Выбор >Всё]
Теперь заполним наше выделение 50 % серым цветом, именно такое сочетание хорошо подходит для создания эффекта металла. Не забудьте поставить галочку Preserve transparency [Группировать с предыдущим], в противном случае заполнится весь слой. После выполнения этих операций снимите все выделения выполнив команду Select >Deselect [Выбор >Разотметить] (Ctrl+D)

Шаг 9

Идите в меню Filter > Render > Lighting Effects [Фильтр >Рендер >Световые эффекты], используйте значения как на скриншоте. Вот сейчас мы и предали металлический отблеск будущему шлангу, и задействовали наш Alfa channel.

Шаг 10

Продолжаем издеваться над шлангом. Применим к нему один из стилей создающий выпуклости. Идем в меню Layer >Layer Style >Bevel and Emboss [Слой >Новый слой >Фаска и рельеф], трудно сказать, почему я выбрал такие параметры :), это просто импровизация :)

Шаг 11

Сейчас нам необходимо блокировать прозрачность, для успешного создания полосок на шланге. Блокируется непрозрачность нажатием соответствующей кнопки на палитре слоев:

Шаг 12

Оригинальный слой, после применения Lightning effects смотрится грубо, поэтому смягчим его. Filter >Blur >Blur more [Фильтр >Размытие >Больше размытия], примените его дважды

До

После

Шаг 13

Создайте новый слой, и свяжите его с предыдущим (щелкните слева, чтобы появилась скрепка), и слейте эти два слоя нажатием Ctrl+E

Продолжение...

1 2 3
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!