Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Техно шланг

Этот урок научит вас создавать техно шланг, который можно удачно применять в оформлении сайтов

Шаг 1

Создайте новое изображение размером 320х320. Залейте его цветом #555555.

Сейчас нам необходимо нарисовать изгиб, ведь прямой шланг смотрится как труба. Удобней всего это делать инструментом пера Pen Tool (P), правда по началу кажется, что рисовать им совсем невозможно, но смею уверить вас, что это дело техники. Итак делаем активным данный инструмент и пытаемся воспроизвести нечто похожее со скриншотом. Главное изгиб сделать больше.

Совет: Если рисовать снизу вверх, то последующая линия соединится с центром и отсечется нижняя часть предыдущей линии, аналогично, если рисовать сверху вниз, то линия соеденится с центром, но тогда отсечется верхняя часть предыдущей.

Параметры Pen Tool

Шаг 2

Выберите инструмент кисти Brush Tool (B), он понадобится для закраски, наших изгибов, т.к. шланг должен быть заметен, то размер кисти поставьте 25 px, остальные параметры, в данном уроке не понадобятся:

Шаг 3

Создайте новый слой, именно на нем мы будем обводить изгиб. Нажмите D, для перезагрузки цветов, нам нужен черный, чтобы видеть основу шланга, в дальнейшем цвет мы изменим.
Выберите инструмент Pen Tool и щелкните правой кнопкой мыши на изгибах и выберите строчку Stroke path [Штриховой контур].

Шаг 4

Сейчас нам необходимо удалить линии изгиба, созданные Pen tool, делается это просто, нажимайте del, а затем Enter, чтобы окончательно всё скрыть (мне понадобилось по одному нажатию на каждую из вышеуказанных клавиш :))

Шаг 5

Удерживая клавишу Ctrl, щелкните на слое, на котором мы нарисовали черный изгиб, тем самым мы загрузим выделение, понадобится нам это для создания и последующего размытия канала. Итак, после загрузки выделения переходим на вкладку каналы [Channels], создайте новый канал:

Шаг 6

Идите в меню Filter > Blur > Gaussian Blur [Фильтр >Размытие >Размытие по Гауссу] и выставите Radius [Радиус] 10
Вот так мы размыли канал. Для чего? увидите позже.

Шаг 7

Вернитесь на вкладку Layers [Слои].

Продолжение...

1 2 3
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!