Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Текст с электроразрядом

В этот раз, я, недолго думая, решил выложить текстовый пример - он прост в исполнении, но, как мне кажется, имеет свой стиль.

Шаг 1

Создайте новое изображение размером 400х400 с прозрачным фоном. Переименуйте слой в "Основной" (двойной щелчок по названию)

Шаг 2

Идите в Edit->Fill [Редактировать->Заполнить] и выберите черный цвет [Black]

Шаг 3

Напишите какой-нибудь текст белым цветом. Теперь, щелкните правой кнопкой мыши по слою с текстом и выберите пункт Rasterize Layer [Растеризовать слой]. Переименуйте его в "Текст".

Шаг 4

Дублируйте слой "Текст" (Layer->Duplicate Layer [Слой->Дублировать слой]) и назовите новый слой "Текст 2". Скройте этот слой, щелкнув по глазу, находящемуся слева от слоя.

Шаг 5

Щелкните по слою "Текст", затем нажмите Ctrl+E.

Шаг 6

Идите в Edit->Transform 90 CW [Редактировать->Преобразовать->Вращать 90 CW].

Шаг 7

Идите Filter >Stylize > Wind [Фильтр->Стилизация->Ветер] выберите метод Wind [Ветер] Direction [Направление] From The left [От левого края], нажмите Ok, затем CTRL+F. Теперь примените этот же фильтр с Direction [Направление] From the Right [От правого края] и обязательно после применения нажмите Ctrl+F.

Шаг 8

Зайдите в Edit Transform > 90 ССW [Редактировать ->Преобразовать->Повернуть 90 CCW]

Повторите шаг 7, но теперь без нажатия CTRL+F.

Шаг 9

Идите в Filter->Distort->Ripple [Фильтр->Деформировать->Рябь]

Шаг 10

Нажмите CTRL+U, поставьте галку возле слова закраска и выставите следующие значения:

Оттенок [Hue] 207
Насыщенность [Saturation] 25
Осветление [Lightness] 0

Шаг 11

Удерживая клавишу Ctrl, щелкните по слою "Текст 2", для загрузки выделения. Затем идите в Select->Modify->Contract [Выбор->Изменить->Свернуть] и выставите значения 2. Сделайте активным слой "Текст 2", если вы не сделали этого раньше (просто щелкните по нему)

Шаг 12

Идите в Edit->Fill [Редактировать->Залить] и выберите черный цвет. Или просто нажмите D, а затем Alt+Backspace.

Все вопросы задавайте в форуме

Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!