Art studio ©&© --

Текст из жидкого металла

В Photoshop есть много способов имитировать "металлический" текст. В том числе предусмотрена возможность создания текста не просто металлического, а словно написанного расплавленным золотом или серебром вместо чернил…

Начнем с того что создадим в Photoshop с помощью команды Файл > Создать** (File > New) или комбинации клавиш <Ctrl> + <N> новое изображение размером 460 x 140 пикселей, предварительно определив для него цвет фона (Background Color) как (R:71; G:95; B:131). Впрочем, большого значения цвет фона в нашем примере не имеет, и вы можете поэкспериментировать с другими вариантами.

Для наглядности переименуем единственный пока слой в Blue Background - "синий фон". Для этого щелкнем правой кнопкой на его представлении в палитре Слои (Layers) и выберем команду Свойства слоя (Layer Properties). В появившемся диалоговом окне введем название слоя - Blue Background - и нажмем кнопку <ОК>.

Затем активизируем инструмент Текст (Type Tool), выберем в качестве основного цвета Серый (R:160; G:160; B;160) и введем с помощью этого инструмента произвольную надпись. Назовем слой Liquid Metal - "жидкий металл".

Размер и гарнитуру шрифта можно использовать любые, но постараемся сделать так, чтобы надпись вышла максимально крупной, насколько это позволяют границы изображения. Лучше использовать гарнитуру Gligongo размером 80 пунктов. Если на вашем компьютере этой гарнитуры нет, ее вполне можно заменить на Arial Black того же размера или на любой другой. Стоит только учесть, что в нашем случае больше подойдет гарнитура без засечек, такая как Impact, Tahoma, Comic Sans, Helvetica и др.

Теперь выделим непрозрачные пиксели слоя Liquid Metal. Для этого в палитре Слои (Layers) щелкнем на представлении этого слоя, удерживая нажатой клавишу Ctrl. Перейдем в меню Выделение (Select) и с помощью команды Выделение > Сохранить (Select > Save Selection) сохраним выделение в альфа-канале. В диалоговом окне Сохранение выделения (Save Selection) не будем менять установленных по умолчанию параметров и сразу нажмем кнопку <ОК>.

Перейдем к палитре Каналы (Channels). Все действия мы будем производить на канале Alpha 1, поэтому просто перейдем к нему, щелкнув на его представлении в палитре. Выберем в качестве основного цвета Белый (R:255; G:255; B:255) и зальем выделение основным цветом с помощью команды Редактирование > Заливка (Edit > Fill) или комбинации клавиш <Alt> + <Backspace>. Затем с помощью команды Выделение > Снять (Select > Deselect) или комбинации клавиш <Ctrl> + <D> снимем выделение.

Применим к альфа-каналу Alpha 1 фильтр Размывка по Гауссу (Gaussian Blur): Фильтр > Размывка > По Гауссу (Filter > Blur > Gaussian Blur) со значением Радиус (Radius), равным сначала 4-м, затем 3-м и, наконец, 2-м пикселям.

Вернемся к палитре Слои (Layers) и сделаем активным слой Liquid Metal. Загрузим сохраненное ранее выделение, воспользовавшись командой Выделение > Загрузить (Select > Load Selection), и перейдем к фильтру Световые эффекты (Lighting Effects): команда Фильтр > Доводка > Световые Эффекты (Filter > Render > Lighting Effects). На запрос программы о растрировании слоя ответим согласием. В диалоговом окне фильтра в качестве Текстурного канала (Texture Channel) выберем Alpha 1 и определим следующие параметры фильтра:

Тип света (Light Type) - Точечный (Spotlight);
Интенсивность (Intensity) - 40;
Фокус (Focus) - 75;
Глянец (Gloss) - 60;
Материал (Material) - 82;
Экспозиция (Exposure) - 0;
Среда (Ambience) - 10;
Сила (Height) - 80.

Если вы будете экспериментировать с текстом другого размера и с другими изображениями, то параметры фильтра Световые эффекты (Lighting Effects), чтобы добиться большей реалистичности, придется подбирать отдельно.

Теперь можно снять выделение с помощью комбинации клавиш <Ctrl> + <D>.

Да, это уже металл. Но - только что из формы. Вполне вероятно, что по краям надписи появятся мелкие зазубрины. Чтобы их убрать, щелкнем на представлении слоя Liquid Metal в палитре Слои (Layers), удерживая нажатой клавишу <Ctrl>, и выполним команду Выделение > Изменить > Сжать (Select > Modify > Contract). В диалоговом окне Сжатие (Contract) зададим значение 1 пиксель и нажмем кнопку <ОК>.

Инвертируем выделение с помощью команды Выделение > Инвертировать (Select > Invert) или комбинации клавиш <Shift> + <Ctrl> + <I> и удалим ненужное с помощью клавиши <Del>. Теперь все в порядке. Можно снимать выделение комбинацией клавиш <Ctrl> + <D>.

В заключение перейдем к команде Кривые (Curves). Она поможет настроить яркость объекта и добиться еще большей реалистичности эффекта. Выбираем команду Изображение > Настройка > Кривые (Image > Ajustments > Curves) или <Ctrl> + <M>. Затем определяем параметры точек кривой яркости:

первая точка:
входное значение (Input) - 227;
выходное значение (Output) - 149;
вторая точка:
входное значение (Input) - 38;
выходное значение (Output) - 164.

Здесь можно свободно поэкспериментировать со значениями команды Кривые (Curves) и добиться от изображения желаемого эффекта.

Вот, наконец, и результат: реалистичный текст, будто вылитый из жидкого металла. Кстати, цвет этого металла можно легко изменить с помощью команды Яркость/Интенсивность (Hue/Saturation). Давайте поэкспериментируем. Активизируем слой Liquid Metal. Перейдем к команде Изображение > Настройка > Яркость/Интенсивность (Image > Adjustments > Hue/Saturation) и поиграем с настройкой цвета, выбрав режим Colorize. Это совсем просто, так как ни к чему определенному в данном случае мы не стремимся. Просто будем перемещать бегунки Яркость (Hue) и Интенсивность (Saturation) до тех пор, пока не получим такой цвет надписи, который нам понравится.

По материалам comizdat, подготовил:Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЕЛЬНА!


Created using
htm2chm 3.0

Download it NOW!