Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Текст в ореоле

С помощью этого урока вы сможете создать красивый текстовый эффект, а потом можете хвалиться им своим друзьям.

Шаг 1

Создайте новое изображение размером 500х500

Нажмите D, затем Alt+Backspace

Шаг 2

Нажмите X, затем T и напечатайте какое-нибудь слово. В данном уроке я использовал шрифт Impact размер 48

Шаг 3

Растеризуйте слой Слой->Растеризация->слой [Layer -> Rasterize -> Layer]

Теперь дважды щелкните по слою в районе названию слоя и переименуйте его в "Свет"

Шаг 4

Удерживая клавишу ctrl щелкните по слою "Свет" для загрузки выделения.

Нажмите Ctrl+C, затем Ctrl+D, потом Ctrl+V.

Шаг 5

На данном этапе у вас должно получиться три слоя: с черным фоном, "Свет", и "Слой 2" (должен был появиться после вставки из буфера обмена, если у вас получилось другое название последнего слоя, то переименуйте его, так будет удобней).

Слой "Свет" нам больше не нужен, поэтому щелкаем по нему правой кнопкой мыши и выбираем Delete Layer [Удалить Слой].

Шаг 6

Переходим к более веселой части!

Итак, щелкаем по "Слой 2", чтобы сделать его активным. Теперь идем в Filter->Distort->Polar Coordinates [Фильтр->Исказить->Полярные координаты и выбираем метод Polar to Rectangular [тот, что ниже(это не перевод)]:

Шаг 7

Идите в Filter-> Stylize->Wind [Фильтр->Стилизация->Ветер] и выберите метод Wind [Ветер], а Direction [Направление] From the right [Тот,что верхний (это не перевод)]. Нажмите Ok. Нажмите Ctrl+F.

Шаг 8

Повторите шаг 7, используя метод Direction [Направление] From the Left [Тот,что нижний (это не перевод)]

Шаг 9

Идите в Image->Rotate Canvas->90 CW [Образ->Преобразовать->Вращать 90 cw]

Шаг 10

Повторите шаг 8

Шаг 11

Идите в Image->Rotate Canvas->90 CCW [Образ->Преобразовать->90 CCW]

Шаг 12

Идем в Filter->Distort->Polar Coordinates [Фильтр->Исказить->Полярные координаты] и выбираем метод Rectangular to Polar [тот, что выше (это не перевод)]

Шаг 13

Теперь напечатайте тот же текст того же размера, только темным цветом при помощи инструмента Move tool [image] переместите его в центр белого текста.

Шаг 14

Если вы хотите добавить цвет к вашему "логотипу", то нажмите Ctrl+shift+E для соития всех слоев, затем создайте новый слой [Ctrl+Shift+N] и измените опции бленда или по-другому Режим отображения слоя на Color [Цвет]

Затем залейте его нужным цветом.

Все вопросы задавайте в форуме

Материал подготовил: Топорков Сергей

• • •
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!