Art studio ©&© --

Текст-леденец

Постоянные посетители моего сайта, наверное заметили, в период зимних праздников необычную надпись "С Новым Годом". На самом деле, сделать её очень легко. Она может придать изыск вашему сайту.

Шаг 1

Создайте новый документ. Нажмите D.
Layer->New Layer [Слой->Новый слой]. Напишите какой-нибудь текст

ШАГ 2

Придадим выпуклость нашему тексту. Для этого идём в Layer->Layer style->Bevel and Emboss [Слой->Стиль слоя->Фаска и рельеф]

Выставляем значения как на скриншоте

Оставаясь в этом же окне, щелкните по Gradient Overlay и выставите следующие параметры:

А затем щелкните по Color Overlay и, я думаю, вы знаете, что сделать :)

ШАГ 3
В принципе, надпись уже получилась, НО можно сделать ещё кое-что...
Итак, добавим немного теней. Надеюсь вы ещё не забыли как попасть в стиль слоя? (см.выше) Именно в нем щелкаем по Inner Shadow [Внутренняя тень]

ШАГ 4

Отбросим тень. Layer->Layer Style->Drop Shadow [Слой->Стиль слоя->Отбросить тень]

Дальше уже идут вариации, но общая часть будет выглядеть приблизительно так:

Все вопросы задавайте на форуме

Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!