Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Кибер-паук

Шаг 15

Нарисуйте ещё одну лапку и примените к ней те же стили, затем нарисуйте, два эллипса и сгруппируйте слои, как и раньше (blending mode и opacity желательно выставить такими же).

Шаг 16

При помощи инструмента эллипса нарисуйте похожий месяц, главное, чтобы он подходил по форме с лапками (если не получился, то вам придется искажать его для достижения результата).
Потом на новом слое были нарисованы линии (при помощи инструмента прямоугольника [Marquee tool])

Шаг 17

Примените к слою стили Фаска и рельеф [Bevel and Emboss] и Inner glow [Внутренний свет]. После сгруппируйте слой с линиями со вспомогательной лапкой.

Шаг 18

Сгруппировал слои. Потом слил их. Далее переместил вспомогательные лапки как на скриншоте.

Шаг 19

При помощи инструмента Dodge tool [Выжигание] подсветил кончики всех лапок., а затем полумесяц переместил во все, как мне показалось, нужные места.

Финал

1 2
Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!