Art studio ©&© --

Капли

Очень часто пользователи ищут в поисковике эффект создания капель в Photoshop. Пользуясь случаем, я решил рассказать вам как сделать это.

Шаг 1

Создайте новое изображение произвольного размера (главное, чтобы цвет фона у него был прозрачным)

Шаг 2

Поменяйте опции бленда на Screen

Шаг 3

Следуя скриншотам или их текстовым описаниям проставьте параметры слоя. Для этого идите в Layer->Layer Style [Слой->Стиль слоя]. (Для перехода к следующей опции щелкайте слева по соответствующему пункту)

Итак, первым изменим Drop Shadow [Отбросить тень]

Blending Mode: Normal
Color: Black
Angle: 120
Use Global Light: unchecked
Distance: 4px
Spread: 0%
Size: 6px

Теперь измените опцию Inner Shadow [Внутренняя Тень]

Blending Mode: Overlay
Color: white
Angle: -55
Use Global light: unchecked
Distance: 11px
Spread: 0%
Size: 7px

Едем дальше, меняем Inner Glow [Внутренний свет]

Blending Mode: Normal
Opacity: 40%
Noise: 0%
Color: flat black
Technique: Softer
Source: Edge
Choke: 0%
Size: 8px
Contour: default
Anti-aliased: unchecked
Range: 50%
Jitter: 0%

Шаг 4

Щелкните на кнопке Новый стиль и сохраните ваш стиль

Шаг 5

Создайте новое изображение, либо откройте какое-нибудь. Теперь выберите инструмент Brush [кисть]

Создайте новый слой Layer->New Layer [Слой->Новый слой] и нарисуйте каплю. Пока она/они будет/будут черного цвета

Шаг 6

Примените к этому слою стиль который вы создали ранее

Шаг 7 (необязательный)
Вы можете добавить Фаску и рельеф [Bevel and Emboss] и добавить текстуры [Texturize] и у вас получатся отличные капли.

Финальный результат будет похожим

Пожалуй, единственным недостатком создания таким способом каппли, является постоянная подстройка света и теней в зависимости от изображения

Все вопросы задавайте на форуме

Идея: N-sane
Материал подготовил: Топорков Сергей

Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!