Art studio ©&© --

Подделка фотографий

Подделывание фотографий одно из самых интересных занятий в Photoshop.
В этом уроке мы продемонстрируем вам принцип выполнения таких работ. Данный урок больше рассчитан на пользователя, который знает основы Photoshop, поэтому многие пояснения опущены.
самое правое фото было использовано как накладываемое лицо.
Это самое простое, что можно было сделать. Поищите недостатки. Я всегда ношу часы на правой руке, здесь же они на левой ;)
Ретуширование в этой фотографии очень тонко. Парик получился не очень. Я полагал, что цветы помогут выглядеть более чувствительным и заботливым. Плюс потерял темные очки.
Вы взяли бы меня домой, чтобы встретить вашу мать?
Это самый последний пример. Здесь недостаток в ретушировании поможет найти ошибки.

Начало. Манипуляции с этим изображением потребует некоторых усилий.
Вообще, прежде чем начинать "издеваться" над фотографиями, подберите схожую цветовую гамму, дабы не потратить время впустую.
В этом уроке я использовал фотографию моей экс-жены и первый попавшийся постер плейбоя ;)

1. Переместите вырезанное лицо на нужную фотографию.

Добавьте новый настраиваемый слой (ADJUSTMENT LAYER LEVELS). Добавьте и соответственно настройте эффект HUE / SATURATION ADJUSTMENT LAYER(оттенок и насыщенность настраев-го слоя) и CURVES (кривые) если требуется.

Добавьте LAYER MASK (маска слоя) чтобы скрыть предыдущее лицо. Здесь я выключил маску слоя, чтобы показать оригинал (Shift+Click на маске). Теперь цвета более соответствуют друг другу .

Вы так же можете поэкспериментировать с яркостью и регулировкой RGB цветов для достижения необходимого качества слияния. Как альтернативу я использую специализированные фильтры, обзор которых есть на нашем сайте

2. Свободно изменяйте и вращайте голову. Нажмите CTRL+T, так же не помешает залезть в меню Edit/Transform.

Теперь добавьте ADJUSTMENT LAYER LEVELS, с выделенной галочкой "Group with previous", если вы забыли поставить галочку, то нажмите CTRL+G. Цвет лица теперь должен соответствовать цвету тела.

Если этого не произошло, повторите попытку.
3. Используйте инструмент Airbrush(аэрограф) для слияния лица. На этом изображении показана первоначальная стадия обработки.

4. Была применена быстрая смена режима для точного размещения лица.

Я использовал Hard Light (как на рис.)

Здесь волосы, брови и подбородок были выстроены в линию. Применялась свободная трансформация (CTRL+T) и инструмент Moovie (Перемещение)

5. Здесь я сначала экспериментировал с Levels (уровнями), затем с HUE/SATURATION (Оттенок/Насыщенность)

Чтобы уменьшать Красный, я повёл ползунок в сторону Зеленого канала и увеличил его значение, то есть чем больше Зелёного, тем меньше Красного.

Так же я добавил к оттенку Красного больше Жёлтого цвета.

Здесь Вы можете видеть, какую часть лица я сохранил. Кривая основных волос описывает необходимую часть, аккуратно вырезал подбородок.

Еще раз повторюсь, старайтесь выбирать схожие по цветовой гамме и положению лица изображения, сделав эт,о вы обречёте себя на успех.

6. Слейте все слои (CTRL+Shift+E), при этом образуется один "слитый" слой наверху. Сделайте это в случае, если вам не нравится делать следующий шаг:

Изображение накладываемого лица было слишком чистым, поэтому я решил исправить это для обеспечения полной реалистичности, делается это в Filter > Noise > Add Noise (и в русском и в английском Photoshop этот фильтр одинаков в названии). Это хороший трюк, не забывайте о нём.

После слияния, Поддельное изображение выделяется т.к. чаще всего у него более высокое разрешение. Но это необязательно.

7. FINISH. Добавьте новый слой (Layer->New Layer), сделайте все слои видимыми, делается это так: Alt + LAYER OPTIONS + DRAG + MERGE VISIBLE. (Alt+Опции слоя+Перемещение+Слить видимые).

Здесь вы можете видеть все слои, которые я использовал. Только одно финальное изображение видимо сейчас.

Теперь вы можете копировать или сохранять как новый файл копию вашей работы (File-Save as, Файл->сохранить как).

Ниже находятся фотографии, с которыми я работал в этом примере и конечный результат.
В конечной фотографии есть два несущественных, но недостатка. Тень на передней стороне сильнее к правой части, - которая соответствует вспышке на фотографии. Тело имеет разбросанное освещение, то есть огни студии. Разрешение изображения лица все еще более острое, чем тела, но они несущественны, ибо заметны только при длительном всматривании в фотографию.

Has translated, has tested and has added:Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!