Art studio ©&© --

Обложка CD в Photoshop

Недавно на сайте появился урок, посвященный созданию компакт диска. Продолжая тему, научимся теперь создавать этикетку/обложку/наклейку/называйте как хотите/ - для него

Шаг 1

Создайте новый документ размером 5х5 дюймов. Сделайте новый слой Layer->New Layer [Слой->Новый слой]
Залейте все белым цветом

Шаг 2

Нажмите CTRL+R для того, чтобы появились линейки, поставьте по центру две направляющие линии. Теперь выберите инструмент Elliptical Marquee tool [Эллептическое выделение] [image], поставьте в его свойствах Fixed size [Размер] и выставите размер 350 в двух соответствующих полях. Наведите курсор на центр пересечения линий и удерживая клавишу ALT создайте новое выделение. Залейте его серым цветом.

Шаг 3

Оставаясь на этом же слое идите в Select > Modify > Contract [Выбор->Изменить->Свернуть] и сверните изображение до 10 пикселов.
Создайте новый слой и залейте его таким цветом например #4ADAD2

Шаг 4

Теперь при помощи всё того же инструмента и приема сделайте новое круглое выделение в центре размером 120х120. (напомню, что для снятия выделения нужно нажимать ctrl+d)

Создайте новый слой и залейте получившееся выделение #A73182 цветом, например
Создайте новый слой теперь сделайте выделение размером 100х100 только залейте его белым цветом.

Шаг 5

Нажмите ctrl+shift+E.
На данный момент у вас должны были остаться вспомогательные линии. При помощи инструмента Marquee tool [Прямоугольное выделение]

Шаг 6

Создайте новый корректирующий слой Layer->New Adjustment Layer->Hue/Saturation[Слой->Новый корректирующий слой->Тон/Насыщенность], проставьте галочку Group with previous Layer [Группировать с предыдущим]. Нажмите Ok.
и в появившемся окне выставите значение только у Hue [тон] +64

Шаг 7

Сделайте подобное выделение в правом нижнем углу, создайте по образу и подобию новый слой, только теперь выставите у параметра Hue значение 126

Шаг 8

Что-то неровно у нас диск стоит (по крайней мере у меня, если у вас ровно, то не делайте перемещение), исправим это. Жмите ctrl+shift+E. Создайте новый слой, переместите его ниже слоя с диском, залейте его белым цветом (уловили суть? Думаю да). Сделайте активным слой с диском (щелкните по нему), выберите инструмент перемещения Move tool (клавиша V)
Нажмите Crl+; для снятия направляющих линий, затем нажмите ctrl+" для отображения сетки и разместите посередине диск

Шаг 9

Продолжаем модифицировать обложку. Т.к. слои мы все слили, а самый центральный кружок, залили белым, да и перемещение сделали... Тем не менее, не всё потеряно. Берем инструмент Magic wand [Волшебная палочка] (клавиша w), щелкаем посередине, заполняем цветом #C9C2C2, далее дублируем слой Layer->Duplicate Layer [Слой дублировать слой], снова выделяем волшебной палочкой середину, затем выбираем инструмент Marquee tool [Эллиптическое выделение] [image], щелкаем правой кнопокй по выделению и выбираем свободная трансформация (ctrl+T), где в свойствах, на панели ставим [H:] Height и [W:] Weight 50 %. Заливаем это белым цветом.

Шаг 10

Перейдите на самый первый слой, и сделайте опять выделение центрального круга и заполните его #B84F4Fб таким цветом.

Уфф, наконец-то. Всё, осталось только добавить ваш фирменный текст и олбожка готова.

Все вопросы задавайте на форуме

Материал подготовил: Топорков Сергей

Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!


Created using
htm2chm 3.0

Download it NOW!