Art studio ©&© --

Как получить из фотографии картину?

На мой взгляд, любой человек, работающий с Photoshop, задавал себе вопросы: "Как сделать из черно-белой фотографии цветную?", "Как подделать фотографию?", "Как получить из фотографии картину?".
Если первые два вопроса были уже рассмотрены нашей студией, то последний всё время как-то откладывался. И вот я решил, рассказать вам о технике исполнения данного примера.

1) Для начала, вам необходимо выбрать изображение, над которым вы хоите "поиздеваться"

2) Сделайте три копии фонового слоя, для этого вам необходимо щёлкнуть правой кнопкой мыши по слою и выбрать пункт Duplicate Layer (Дублировать слой)

3) Сделайте невидимыми два самых верхних слоя (щелчок по глазу), и щёлкните по второму снизу слою

4) Теперь идите в Filter > Artistic >Palette Knife и выставите значения

Stroke Size 6
Stroke Detail 3

Совет: Когда вы работаете с несколькими слоями с применением различных фильтров, то лучше переименовывать слои в соответствии с названием фильтров. Для переименования слоя нужно дважды щелкнуть на его названии

5) Выберите тот слой, к которому мы применили фильтр (вообще-то, он и так должен у вас был остаться выбранным) и переименуйте его в 'Palette Knife'
Теперь зайдите в Image > Adjust > Hue/Saturation и выставите значения:

Saturation +70
Lightness +5

6) Для небольшого размытия цветов используйте фильтр Gaussian Blur, для этого зайдите в Filter > Blur >Gaussian Blur и выставите радиус 4,0

7) Сделайте активным второй слой, который мы дублировали и переименуйте его в Dry Brush
Зайдите в Filter > Artistic > Dry Brush:

Brush Size 2
Brush Detail 8
Texture 1

8) Щелкните на третьем дублированном слое и переименуйте его в smart blur. Идите в Blur > Smart Blur:

Radius 15.1
Threshold 51.3
Quality: Low
Mode: Edge Only

9) После применения фильтра Smart blur изображение должно выглядеть так: белые линии по черному фону. Теперь, необходимо сделать инверсию (CTRL+Alt+I). Для получения эффекта: "черным по белому"

10) Если вы считаете, что эффект рисунка должен быть более сильным, то примените фильтр Poster Edges (Filter > Artistic >Poster Edges).

11) Теперь необходимо поменять у всех слоев Blend Mode (у всех нужно проставить Soft Light)

Можно поэкспериментировать с фильтром textuiser для придания изображению эффекта старого изображения, но это уже вариации основное уже выполнено, а это самое главное

Выполнил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!