Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Ледяной водопад

Пожалуй проще этого урока может быть только какой-нибудь текстовый.

Шаг 1

Создайте новое изображение размером 400х400. (Ctrl+N)

Шаг 2

Перезагрузите цвета, т.е. сделайте их по умолчанию, для этого нажмите клавишу [D]

Шаг 3

Залейте слой черным цветом нажатием Alt+Backspace

Шаг 4

Идите в Filter->Render->Difference Clouds [Фильтр->Исполнение->Облака различия (Различия облака)]

Шаг 5

Теперь примените фильтр хром: Filter->Sketch->Chrome...[Фильтр->Эскиз->Хром] со следующими параметрами

Detail [Детали]: 10
Smoothness [Гладкость]: 1

Шаг 6

Создайте новый слой нажатием CTRL+SHIFT+N и залейте его черным цветом.

Шаг 7

Теперь повторите шаг 5 и шаг 6

Шаг 8

Примените фильтр полярные координаты для этого зайдите в Filter->Distort->Polar Coordiantes [Фильтр->Деформация->Полярные координаты] с методом Polar to rectangular (Нижняя строчка)

Шаг 9

Что ж, теперь у нас всё готово, осталось только придать более или менее похожий цвет, для этого отредактируем изображение при помощи функции Hue and Saturation [Оттенок/Насыщенность] - нажмите Ctrl+U и выставите следующие параметры (перечисление по порядку, сверху вниз и не забудьте проставить галочку возле Colorize [Закраска]):

Hue 212
Saturation 44
Lightness 13

У вас должно получиться что-то похожее. Хочу заметить, что при выполнении этого урока опытным путем установлено, что фильтр Difference Clouds срабатывает по-разному, поэтому я повторил один и тот же шаг 2 раза, в этом случае получился наилучший эффект. Шаг 9 в связи с этим лучше тоже выполнить вам самим, чтобы получить необходимый результат, я привел пример в котором у меня достигалось оптимальное соотношение цвета и пропорции. Вы так же можете нажать Ctrl+B и корректировать цвета оттуда.

Все вопросы задавайте на форуме

Материал подготовил: Топорков Сергей

• • •
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!