Art studio ©&© --

Делаем из черно-белой фотографии цветную

Шаг 1.

Добавьте копию фона и новый пустой слой. Заполните его цветом. Верхушка копии фона будет задействована после добавления цвета.
Используйте инструмент Eraser, для удаления цвета с глаз и очистите все частицы, где нарисованы внешние линии.
Шаг 2.

Добавьте маску, чтобы скрыть цвет лица. Это делается по нажатию CTRL+Alt+D, для смягчения блеска следующих цветов. Теперь добавьте новый слой для колоризации волос, затем лица, рубашки и губ.

 Цвет слоя в режиме Multiply должен иметь параметр Opacity 90%

Добавляйте необходимые цвета, используя инструмент Airbrush tool, с параметром 12%, и приложите некоторый румянец (красный цвет) к губам, щекам и лбу. В заключении перейдите на верхний слой и выберите режим Luminosity.

Этот пример был сделан буквально за 5 минут. Но часто встречаются фотографии для которых потребуется создавать большое количество слоев и это может занять не один час. Мы дали базовые знания, в этой области, чтобы было с чего начать более сложные вещи вы научитесь делать сами

Это фото сделано в 1941 году

Этот пример показывает то, что может сделать любой.

Has translated and has tested: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!