Art studio ©&© --

Вогнутая металлическая кнопка

Этот урок я решил сделать, ибо считаю, что хороших металлических кнопок в Интернете недостаточно.
Выкладываю на ваш суд ещё одну...

Шаг 1

Создайте новое изображние размером 500х500 (в дальнейшем кнопку можно и нужно будет уменьшить). Затем новый слой - Layer->New Layer [Слой->Новый слой].
Сделайте цвет переднего плана #737373

Шаг 2

Нажмите Alt+Backspace. Теперь идите в Filter->Noise->Add Noise [Фильтр->Шум->Добавить Шум] и выставите значения:

amount 35
Distribution Gaussian
Monochromatic

Шаг 3

Зайдите в Filter > Blur > Motion Blur [Фильтр->Размытие->Способ генерации границ перемещающегося объекта ;) (движение пятна)] и выставите значение 75 pixel (угол не трогайте)

Шаг 4

Теперь идите в Image > Adjust > Brightness / Contrast... [Изображение->Насройка->Яркость и контраст]
Выставите

Brightness -10
Contrast +35

Шаг 5

Щелкните по вкладке Каналы (там где находится палитра слоев), создайте новый канал и назовите его Окантовка. Используя любой инструмент, например пользовательской формы (U) нарисуйте произвольную форму

Дублируйте канал, бросив его на кнопку создания New Channel

Шаг 6

Бросьте вновь созданный слой на вот эту кнопку [image], тем самым вы сделаете выделение, вокруг кнопки

Идите в Filter > Blur > Gaussian Blur [Фильтр->Размытие->Размытие по Гауссу] и выставите значение 18, затем примените этот же фильтр с 9, потом 6, потом 3.

Шаг 7

Инвертируйте выделение Ctrl+Shift+I, затем нажмите клавишу D, и заполните выделение Alt+Backspace, таким образом, мы избавимся от неровностей.

Шаг 8

Select > Modify > Expand [Выбор->Изменить->Растянуть] выставите значение 16 и примените этот фидьтр ещё два раза с этими же параметрами (если у вас выделение растягивается (а так и должно происходить), а не сжимается, то используйте вместо Expand - Contract).

Шаг 9

Растушуем выделение Ctrl+Alt+D значение 25. Теперь залейте тем цветом, который мы выбрали вначале урока.

Шаг 10

Выберите самый первый канал (который не размывали) и загрузит его выделение, перетащив его на кнопку

Вернитесь к палитре слоев, щелкните на правой кнопкой мыши на слое,

к которому мы применяли фильтр и выберите Слой через копирование

[Layer Via Copy], теперь переместитесь опять на слой, который мы

копировали и залейте его серым цветом, желательно темного оттенка.

Шаг 11

Вернитесь к каналам и загрузите выделение какнала Окантовка.

Теперь перейдите к слоям и создайте новый слой так, чтобы он располагался выше слоя с серым цветом, но

ниже слоя, который был сделан через копирование.

Залейте слой более светлым, но тоже серым цветом, затем щелкните по глазу на верхнем слое

Шаг 12

Сделайте активным Слой 2

Затем идите в Filter > Render > Lighting Effects и выставите значения как на скриншоте

Шаг 13

Удерживая клавишу ctrl щелкните на слое, к которому мы применяли Lighting Effects и примените к нему фильтр Gaussan blur c параметром 6.

Шаг 14

Помните мы отключали слой щелкая по глазу? Даже если нет, то включите его - сделайте обратную операцию. Теперь у этого слоя поменяйте режим бленда [Blending mode] на Overlay [Наложение], можете ещё применит фильтр Lighting Effect.

Все, основа есть, дальше уже вариации

Все вопросы задавайте на форуме

Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!