Created using
htm2chm 3.0

Download it NOW!


Уроки Photoshop от Art studio ©&© --

Вентилятор в Photoshop

Вы когда-нибудь делали вентилятор в Photoshop? Нет? Тогда делаем!

Шаг 1

Создайте новое изображение размером 50х50 с белым фоном.

Используя инструмент многоугольного лассо [L] [image] сделайте треугольное выделение, как на скриншоте

Шаг 2

Нажмите [D], затем [Alt+Backspace], для заливки выделения.

Нажмите [Crtl+D], и идите в Edit->Define Pattern [Редактировать->Определить образец].

Шаг 3

Создайте новое изображение размером 500х500.

Идите в Edit->Fill [Редактирование->Заполнить] выберите из списка Паттерн, а из паттерна то, что мы сделали в предыдущих двух шагах.

Шаг 4

Идите в Filter->Distort->Polar Coordinates [Фильтр->Деформировать-Полярные кординаты] и используйте метод Rectangular to Polar (верхняя строчка, поэтому без транслейта, как перевели у вас не знаю)

Шаг 5

Заходим в Filter->Blur->Radila blur [Фильтр->Размытие->Радиальное размытие] и выставляем ползунок Amount на 100, а Метод Размытия [Blur Method] на Zoom (увеличение).
Нажмите Ok, затем CTRL+F.

Шаг 6

Теперь у нас есть что-то похожее на вентилятор, сделаем его пластмассовым для этого идите в Filter-> Artistic -> Plastic Wrap [Фильтр->Артистичность->Пластмассовая обертка] и выставите значения:

Highlight Strength: 11
Detail: 1
Smoothness: 8

Шаг 7

Вот в принципе и всё, но если вы хотите добавить цвет к вентилятору, то попробуйте поэкспериментировать с функцией Hue/Saturation (вызывается нажатием CTRL+U):

Colorize: отмечено
Hue: 219
Saturation: 25
Lightness: 0

Итого:

Опыт №2 с измененным параметром Hue (100)

Все вопросы задавайте в форуме

Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!