Уроки Photoshop от Art studio ©&© --

Анимированная матрица на рабочий стол

Все вы, наверное, помните урок Матрица, Он был прост в исполнении, и я думаю все его умеют делать. Недостатком было только то, что она, матрица, не двигалась. Сегодня я научу вас делать анимированную матрицу для рабочего стола.

Шаг 1

Создайте матрицу, либо вырежьте из уже готовой, любую её часть. В моем случае получилось 195х121.

Шаг 2

Нажмите CTRL+SHIFT+M для перехода в Image Ready.
Теперь нажмите на кнопку дублирования слоя, появится копия слоя матрицей.

Шаг 3

Нажмите клавишу V и переместите вниз дублированный слой, как на скриншоте

Шаг 4

Идите в Select >Load Selection [Выбор >Загрузка выбора] и выберите ваш слой.
Затем зайдите в Image >Crop [Изображение >Отсечь]

Шаг 5

Оставаясь на дублированном слое, нажмите кнопку Tween

После этого, вы можете хвалиться друзьям своей матрицей, которая к тому же мало весит. Только не забудьте созранить матрицу в gif-фале. Делается это через меню File >Save optimized as [Файл >Сохранить оптимизированным как...]

Не стесняйтесь задавать любые вопросы в форуме

Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!