Art studio ©&© --

Матрица

В этом примере я хочу показать вам как делается эффект матрицы стандартными средствами. Конечно, он широко распространен в интернете, но вдруг кому-то будет интересно.

Шаг 1

Создайте документ произвольного размера.

Примените фильтр Grain.
Filters>Texture>Grain

Шаг 2

Зайдите в Filter>Artistic>Neon Glow

Одним из важных параметров для нас будет Glow color поставьте цвет 00FF00

Шаг 3

Теперь идём в Filter>Stylize>Glowing Edges

Я думаю понятно для чего мы применили этот фильтр.

Шаг 4

Напишите какой-нибудь текст посередине белым цветом(#ffffff)
Используя либо шрифт матрица либо любой схожий, у меня матрицы не оказалось.

Шаг 5

Сделайте копию слоя с текстом (правой кнопкой по слою->Duplicate Layer)
И переместите копию ниже оригинала.
Теперь сделайте цвет текста #00AA00
Затем идите в Filter>Blur>Motion Blur
и выставите значения:
Distance 22
Angle 0

Шаг 6

Выберите слой с текстом, который мы дублировали (самый верхний), щелкните по значку Layer Styles [image] и выберите Outer Glow
Поменяйте здесь цвет на #00FF00

Текст в стиле матрицы мы сделали.

Если вы захотите вставить какое либо изображение на получившуюся "матрицу", то
Включите режим быстрой маски(Quick Mask), для включения/выключения режима быстрой маски можно использовать клавишу Q.

Нарисуйте градиент на Вашей картинке от черного к белому.

Поскольку Вы в режиме Быстрой Маски, то белый цвет выглядит прозрачным, а черный красным. Чем краснее, тем прозрачнее будет это место на картинке.

Вернитесь обратно в нормальный режим (Normal Mode) и Вы увидите прямоугольное выделение вокруг половины Вашей картинки.
Теперь просто вставьте Вашу первую картинку в это выделение Правка/Вставка в (EDIT...PASTE INTO).

После этого Ваша первая картинка плавно сольется со второй.
Можно также поработать ластиком, для улучшения эффекта

Материал подготовил: Топорков Сергей
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!