Art studio ©&© --

Аква кнопки

Это моя версия создания известнейшего урока в Photoshop при помощи градиента и выделения необходимых областей.

Прежде всего, вам следует определиться, что вы будете делать: просто круглую кнопку или вытянутую. Выберете цвет переднего и заднего фонов, с более темным и более светлым цветами соответственно. Но вернемся к нашим вариантам. В первом случае, можно воспользоваться инструментом эллипса [image] (буква M), выделите нужную область.
Во втором случае придется немного попотеть. Нажмите букву U или выберете на панели инструмент как на скриншоте (прямоугольник)

Нарисуйте его, затем выберете эллипс и сделайте закругления.
Слейте все слои кроме фона (связать слои можно, поставив галочку/скрепку(не ГЛАЗ)слева от необходимых слоев [image], а затем нажмите CTRL+E).

Теперь вам необходимо сделать выделение получившейся фигуры (напомню, это делается щелчком по слою удерживая клавишу CTRL)

Примените вертикальный градиент с более светлым цветом, от основания кнопки до верха. Не потеряйте выделение после применения градиента.
Уменьшите выделение до 5 пикселов: Выбор-> Изменить->Свернуть

Затем нажмите ALT+CTRL+D и выставите значение 3

Имейте ввиду, что размер свертывания и растушёвки напрямую зависит от размера вашей кнопки.

Выделение по-прежнему должно оставаться. Создайте новый слой выше того, где у вас находится выделение (CTRL+SHIFT+N)

Сделайте цвет переднего плана белым, и выберете градиент foreground to transparent. Затем, проведите градиентом от верхней части до середины.

Нажмите CTRL+D, и корректируйте непрозрачность нового уровня, содержащего белый эффект подсветки несколькими процентами в зависимости от количества подсветки.

Обсудить статью можно на ФОРУМЕ

Выполнил и доработал: Топорков Сергей
Идея: Ryan Lacdao
Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!