Art studio ©&© --

LCD-дисплей

Время пришло, настал час написания очередного урока, первое, что пришло мне в голову - изготовление реалистичного (а может нет?;)) ЖК-дисплея.

ШАГ 1

Создайте новый документ размером 500х500, пусть у него будет белый фон.
Теперь, создайте новый слой Layer->New Layer [Слой->Новый слой]
Далее, выберите Elliptical marquee [Инструмент Эллипса]
Нажмите и удерживайте клавиши Shift+Alt и нарисуйте правильный круг.

Сейчас, необходимо заполнить цветом наше выделение. Делается это просто: выберите понравившийся цвет на палитре, а затем нажмите Alt+Backspace (при условии, что вы выбрали Foreground [цвет переднего плана], если же вы выбрали Background [цвет заднего плана или фон], то нажмите CTRL+Backspace)

ШАГ 2

Нажмите CTRL+D, это необходимо для снятия всех выделений.
Создайте новый слой Layer->New Layer [Слой->Новый слой]
В данный момент, необходимо перезагрузить цвета. Надавите на клавишу X, затем D.
Теперь идем на... Edit->Stroke [Редактирование->Обвести] надо выставить:

Width 4
Color Черный

Нажмите Ok

Оставаясь на этом же слое, зайдите в Filter>Blur>Gaussian Blur [Фильтр->Размытие->Размытие по Гауссу] и выставите значение 4. Нажмите Ok.

Удерживая клавишу CTRL, щёлкните на первом слое для загрузки выделения этого слоя. Теперь, сделайте активным второй слой. Зайдите в Select>Inverse [Выбор->Инверсия] и нажмите клавишу Delete (второй слой должен обязательно быть активным).
Установите непрозрачность слоя в районе 28% [Layer Opacity]

ШАГ 3

Снова щелкните на первом слое, удерживая клавишу CTRL. Нажмите клавишу X, затем D. Создайте новый слой Layer->New Layer [Слой->Новый слой] и разместите его выше второго (делается это простым перетаскиванием).

Идите в Edit->Stroke [Редактирование->Обвести] и выставите значение 1, цвет оставьте тот же. Выставите уровень заполнения слоя 32% [Layer Opacity]

Создайте новый слой и перетащите его на самый верх. Загрузите выделение первого слоя (см. предыдущий шаг).
Щелкните на Paintbrush Tool [Инструмент Кисти] [image] и проследите, чтобы опция "Свойства кисти" была активна
Поменяйте Blending Options [Опции Бленда] на Color Dodge [Цветовая уловка] и выставите значения слоя Fill [Заливка] (располагается ниже Opacity), приблизительно 21-23%.

Используйте Мягкие кисти размером 200 px и 100 px и подсветите нижнюю часть.

ШАГ 4

Создайте новый слой Layer->New Layer [Слой->Новый слой]. Теперь, используя Pen tool [Инструмент пера]

нарисуйте выделение в верхней части окружности, можете слегка изогнуть его,

для придания более плавного перехода. Оставьте выделенным этот инструмент и

щелкните правой кнопкой мыши на выделении и выберите "Make Selection..." [Сделать выделение]

ШАГ 5

Создайте новый слой (не потеряйте выделение), нажмите и удерживайте SHIFT + CTRL + ALT и щёлкните на первом слое.

Сейчас необходимо использовать Gradient Tool [Инструмент Градиента]
в свойствах инструмента необходимо выбрать "Foreground to Transparent" [Передний план к Прозрачному].

После, нажмите D, затем X и проведите им сверху вниз.

Теперь, нажмите CTRL+D и идите в Filter>Blur>Gaussian Blur [Фильтр->Размытие->Размытие по Гауссу] выставите значение 2,0.

Всё должно прекрасно получиться. Дальше идут вариации. Я, например, добавил ещё градиента и применил эффект телеизображения...

В дальнейшем, будет показано практическое использование LCD дисплея (в графическом смысле)
Сразу хочу сказать, что остальные вариации вы можете сделать сами, на основе других уроков. Главное в этом примере, было обучение основы создания ЖК-дисплея.

Все вопросы задавайте на форуме

Материал подготовил: Топорков Сергей

Главная
О нас
Услуги
Photoshop
Фильтры
Clip-Arts
Логотипы
Баннеры
Обои
Работы
Советы
Статьи
FAQ
Форум
Софт
Фоновая музыка

Главная О нас Услуги Контакты Photoshop Фильтры Clip-Arts Логотипы Баннеры Обои Работы Советы Статьи FAQ Форум Софт

При использовании материалов ссылка на http://cc-studio.narod.ru ОБЯЗАТЕЛЬНА!

be number one


Created using
htm2chm 3.0

Download it NOW!