Created using
htm2chm 3.0

Download it NOW!


WDstudio. Все для Веб. Обзоры по Дизайну в Web. В помощь Вебмастеру -->>Раскрутка

Клуб друзей

Раскрутка Веб-страницы

Как сделать так, чтобы увеличилось количество посещений? Как и где нужно регистрировать свой ресурс? Что эффективнее: баннерная реклама или поисковые системы? Нужно ли регистрировать свой ресурс во множествах каталогов, которые обязывают размещение на вашей страничке их баннера? Что предварительно нужно сделать, перед регистрацией в поисковых системах?

Постараюсь ответить на эти вопросы.
Желание регистрировать свой сайт где только можно быстро пропадает из-за низкой эффективности данного подхода, но все же дает результаты. Прежде чем регистрировать свой ресурс в поисковых машинах, индексах, - проанализируйте структуру вашего сайта и убедитесь, что вы в дальнейшем не будете менять его структуру, имена файлов, не планируете в скором времени переезд.

Для начала проанализируем каталоги. Если ваш сайт тематический, то очень даже целесообразно регистрировать в таких каталогах как list.ru и подобных. Обычно в подобных каталогах существует рассылка новых поступлений подписчикам. Приблизительно 1/30 часть подписчиков заглянет на ваш сайт. Еще одна причина регистрации в каталогах кроется в том, что они содержат в своих списках не так уж и много URL, предварительно проверяются экспертами. Если ваш ресурс проходит по тематике и содержанию, а также содержит полезную информацию, - его обязательно включат, - ведь они заинтересованы в своей популярности и не будут собирать всякий хлам. Имейте в виду: пока у вас посещаемость мала, основная масса посетителей к вам придет с каталогов и небольших рейтинговых систем.

В настоящее время стал очень популярный каталог от Rambler, стоит ли вам там регистрироваться? Сомневаюсь, если у вас еще не достаточное количество посещений. По себе знаю: если я что-либо ищу и мне поисковая машина выдает огромный список, то я обычно просматриваю максимум 60 первых вариантов, - это обычно 3 страницы. Так, если вы не войдете в 50 - 60 первых в рейтинге, - вам незачем там регистрироваться и размещать счетчик рейтинговой системы, лучше оставить место для чего-либо более полезного.
Вообще Rambler считается лучшим и самым популярным каталогом в России. Конечно до Yahoo далеко, хотя и про Yahoo уже есть анекдоты и все на тему перемены слогов в названии. :-)
Если ваш ресурс посвящен Веб-дизайну, я бы очень рекомендовал регистрироваться в мелких каталогах, клубах и т. д., но чрезмерно заваливать баннерами и кнопками страничку, - ну многих это раздражает. Дело в том, что поисковое слово 'Веб-дизайн' - очень уж распространенное, и я бы искал информацию или в каталогах, или в клубах. По подобному запросу, например в Апорте можно наткнуться на сюрприз, - тоесть на сайт, совершенно не соответствующий запросу, но стоящий в первых рядах. Что поделать? Роботы'c.

Баннерная реклама

Теперь баннерная реклама. Эффективна? - Я бы сказал не очень. Приблизительно из 100 показов, ваш баннер кликнет 1-5 раз. Что дает баннерная реклама? Первое, - это интерес делать кликастый баннер, то есть вы совершенствуетесь в графике. Баннерные службы кроме всего прочего дают еще и полезную статистику посещения ваших страниц, наиболее частое посещение отдельных страниц и непосещение некоторых, которые представляют малый интерес. Вы, соответственно смотря на такую статистику можете проанализировать какую из тем лучше развивать. Очень хорошая статистика в баннерной службе RLE Banner Network . Ну и последнее, - если не любите возиться с графикой и вам далеко до Берта Монроя, можно набрать себе кучу баллов показывая баннеры , затем перевести тому, кто в этом очень нуждается, за определенную цену или услугу. Следует также иметь в виду, что более 1 баннера на странице, ну в крааааайнем случае 2 размещать не рекомендуется, - это раздражает посетителей. Да, и не вздумайте жульничать: размещать баннер 1х1 пиксел или искусственно накручивать показы - вас могут просто выключить.

Поисковые машины.

Роботы поисковых машин сканируют Веб-страницы, фиксируя гипертекстовые связи, ведущие за пределы стартового документа и даже на другом Веб-узле по ссылке, - вот откуда берутся не соответствующие запросу документы. Достаточно иметь хотя бы одну ссылку на вашу страницу из любого другого Веб-узла и ваш сайт будет отсканирован без вашего ведома. А вот здесь существуют противоречивые мнения. Я считаю, что сайт отсканированный по ссылке с URL с более высоким уровнем посещений хоть и долго, но вероятность попасть в первые ряды списка более велика, по сравнению с тем, если вы сами регистрируете свой URL, но по времени обнаружения вашего сайта поисковой машиной естественно отличается. И опять же первые 60, - если вас там нет, - вас большинство не увидит.
Здесь нужно уделить особое внимание META-элементам. Длинна перечня name="keywords" может быть 874 - 1000 символов. При отсутствии META робот формирует набор автоматически. Представители большинства поисковых служб уже склонились к тому, что применение META элементов способствует повышению релевантности отклика при обработке запросов. Имейте в виду, что многие поисковые машины придают большее значение первым словам в перечне. А вот RAMBLER высказывает противоположное мнение. Его поисковая система не обращает внимание на META-элементы. Алгоритм сканирования ведется по заголовкам документов заключенных в тэги <H* > </H* >. Вероятно, они правы, но заголовки не всегда могут иметь ключевые слова. Да, и еще, можете не пытаться делать заголовки цветом фона, тем самым включить дополнительно ключевые слова, Rambler уже анализирует цвет текста и цвет фона и если они совпадают, он их игнорирует. Однако, если использовать при помощи CSS слишком мелкий шрифт, а цвет фона выполнить графически... Да вы можете увидеть такое на некоторых сайтах, признаюсь, я этим тоже когда-то "страдал". А вот AltaVista очень обращает внимание на заголовок страницы помещенный в контейнер TITLE Имейте это в виду и называйте страницу так, чтобы в данном контейнере содержались ключевые слова. Если ваша страница содержит фрейм, особенно если это index.htm, приготовьтесь к тому, что время когда вы появитесь в поисковой системе увеличится приблизительно в 3 раза. Это можно конечно исправить: сделать невидимые ссылки на другие страницы еще до инициализации фрейма и продублировать навигацию на каждой странице. Можно инициализацию фрейма сделать в каждой странице при помощи JavaScript и тогда эта проблема просто отпадет. Решайте, фрейм или не фрейм.
Из всех известных мне поисковых систем, более точную информацию я получаю с http://www.yandex.ru/. Не знаю что они модернизировали, но в последнее время он стал выдавать информацию по запросам значительно точнее. Апорт также заметно улучшил алгоритм поиска и стал более удобен.
Надеюсь, информация этой статьи поможет вам в раскрутке Вашего сайта.

[<<Назад] [В начало]

WDstudio © 2000г.