Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Печать Flash-файлов
Воспользуйтесь диалоговым окном Печать (Print), чтобы указать диапазон сцен или кадров, которые требуется напечатать. В среде Windows, диалоговое окно Параметры страницы (Page Setup) задает размер бумаги, ее ориентацию, и различные опции печати - включая параметры полей и нужно ли печатать для каждой страницы все кадры. В Macintosh, эти опции поделены между диалоговыми окнами Параметры страницы (Page Setup) и Печать полей (Print Margins).

Диалоговые окна Печать (Print) и Параметры страницы (Page Setup) стандартны для каждой операционной системы и их внешний вид зависит от выбранного драйвера принтера.

Установка параметров печати:

1 | Выберите File > Page Setup (Windows) или File > Print Margins (Macintosh).
2 | Задайте поля страницы. Чтобы напечатать кадр в центре страницы, выберите опцию Центр (Center).
3 | Опцией Кадры (Frames) выберите, печатать ли каждый кадр клипа или же только первый кадр каждой сцены.
4 | Для Макета (Layout), выберите одну из следующих опций:
 | Фактический размер (Actual Size) печатает все кадры в полном масштабе. Для уменьшения или увеличения печатаемого кадра, введите числовое значение в опцию масштаба.
 | Разместить на одной странице (Fit on One Page) уменьшает или увеличивает каждый кадр так, что он заполняет всю область печати на странице.
 | Доска объявлений (Storyboard) печатает на одной странице несколько уменьшенных изображений. Задайте количество таких изображений на странице опцией Кадры (frames). Задайте свободное пространство между этими изображениями Set the space опцией поля (Margin) Доски объявлений. Кликните по Ярлыку (Label), чтобы распечатать ярлык кадра как такое изображение.

Для предварительного просмотра того, как сцена будет выглядеть при печати:

Выберите File > Print Preview.

Решение проблем с печатью

Если при печати Flash-файлов на принтере PostScript Вы испытываете проблемы, возможно что какой-то из элементов изображения может быть слишком сложным. (Это чаще случается со старыми принтерами PostScript Level 1). Проблему можно решить двумя путями:

Выберите Отменить (Disable PostScript) в диалоговом окне Поля печати (Print Margins) (Macintosh) или в диалоговом окне Опции (Options) (Windows) и попытайтесь снова запустить печать. Это может значительно замедлить процесс печати, но решит проблему.

Упростите объект. Проблемы с печатью типично вызываются одной большой цветной областью со сложными границами. Можно решить эту проблему, разделив сложную область на несколько простых. Для уменьшения сложности таких областей, воспользуйтесь Modify > Curves > Optimize.

Также обратите внимание, что Flash не выводит на печать прозрачность (альфа-канал) или слои масок.

Оглавление
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.