Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Установка параметров
Чтобы задать различные параметры Flash, выберите File > Preferences.

Bitmaps on Clipboard (Растр в буфер) (только для Windows) - помещает в Буфер (Clipboard) рисунок в виде растровой графики, в дополнение к стандартной информации Windows Metafile, когда Вы выбираете Edit > Copy. Это полезно при переносе информации в приложение, лучше всего работающее именно с рисунками в виде растровой графики. Можно выбрать формат растровой графики и разрешение, а также включить сглаживание.

Size limit (Ограничение размера) (только для Windows) - ограничивает объем RAM, используемый при переносе изображения в виде растровой графики в Буфер (Clipboard). Увеличьте это значение при работе с большими изображениями в виде растровой графики или обладающими высоким разрешением. Если у Вашего компьютера ограничена память, выберите None (Никакого).

Gradients on Clipboard (Градиенты в буфер) - управляет качеством градиентного заполнения в Windows Metafile, которое генерируется каждый раз, когда Вы копируете элементы в Буфер (Clipboard). Из-за ограничений, присущих формату Windows Metafile, генерация этих градиентов может быть медленной. Если Вы переносите только обратно во Flash, для ускорения копирования выберите None (Никакого). Flash всегда поддерживает полное качество градиентов в Буфере (Clipboard).

Printing Options (Опции Печати) (только для Windows) - Отменяет вывод PostScript при печати на принтер PostScript. По умолчанию, эта опция не выбрана. Выбирайте ее только если столкнетесь с проблемами при печати на принтере PostScript. Печать на принтере PostScript может быть существенно медленнее если PostScript отменен во Flash'е.

PICT Settings for Clipboard (Установки PICT для Буфера ) (только для Macintosh) - ) управляет типом PICT информации, генерируемой при использовании Edit > Copy. Для сохранения рисунков в векторном формате выбирайте Object (Объект) или один из различных форматов растровой графики. Эти опции похожи на опции, доступные из диалогового меню PICT Export. По умолчанию, установлен Objects с разрешением в 300 dpi и опцией PostScript Included.

Gradients (Градиенты) (только для Macintosh) - управляет качеством градиентов помещенных в PICT, которые генерируются при копировании элементов в буфер (Clipboard). Из-за ограничений присущих формату PICT, генерация этих градиентов может быть медленной. Если Вы переносите только обратно во Flash, для ускорения копирования выберите None (Никакого). Flash всегда поддерживает полное качество градиентов в Буфере (Clipboard).

Undo Levels (Уровни отмены) - устанавливает количество уровней отмены/повтора операции (до 200). Уровни отмены требуют памяти - чем большим их числом Вы пользуетесь, тем больше отнимется системной памяти. Установка большого числа уровней отмены может увеличить объем памяти, требуемой для Flash.

Shift Select (Выбор переключения) - управляет тем, как Flash делает множественный выбор элементов. Если опция Выбор переключения (Shift Select) выключена, кликанье по другим элементам добавляет их к текущей выборке. Если опция Выбор переключения (Shift Select) включена, кликанье по элементам приводит к исключению из выборки, если не нажата клавиша Shift.

Show Tooltips (Показывать Подсказки) - при прохождении курсора над элементами интерфейса с задержкой выводит подсказки (Tooltips). Отключите эту опцию, если вы не хотите их видеть.

Disable Timeline Docking (Отмена фиксации монтажной линейки) - не позволяет монтажной линейке (Timeline) фиксироваться в окне приложения после того, как она была вынесена в собственное окно.

Оглавление
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.