Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Ускорение отображения на экране
Для ускорения отображения клипа на экране, можно воспользоваться командами меню View (Вид), чтобы отключить опции повышающие качество изображения, так как они требуют дополнительной мощности процессора и замедляют анимацию.

Ни одна из этих команд не оказывает никакого влияния на то, как Flash экспортирует клип. Используйте параметры OBJECT и EMBED чтобы задать качество представления Flash-клипов в Веб-броузере. За Вас это может автоматически сделать команда Publish (Опубликовать). Дополнительная информация находится в разделе.

Outlines (Контуры) - показывает только контуры элементов сцены тонкими линиями. Это облегчает изменение формы графических элементов и более сложные сцены прорисовываются на экране быстрее.

Fast (Быстро) - отключает сглаживание (anti-aliasing) и показывает все цвета и типы линий рисунка. Это наиболее широко распространенный режим работы.

Antialias (Сглаживание) - включает сглаживание (anti-aliasing) для линий, контуров и растровой графики. Показывает контуры и линии так, что их края на экране кажутся более ровными. Этот режим отрисовывается более медленно, чем режим Fast (Быстро). Сглаживание лучше всего работает на видео-картах, которые обеспечивают тысячи (16-bit) или миллионы (24-bit) цветов. При работе в 16- или 256-цветовом режиме, черные линии сглаживаются но цветные могут выглядеть лучше в режиме Быстро (Fast). Кроме того, обратите внимание, что сглаживание практически не оказывает влияния на черно-белые мониторы.

Antialias Text (Сглаживание текста) - сглаживает края любого текста. Этот режим лучше всего работает со шрифтами больших размеров и при большом количестве текста может быть медленной.

Оглавление
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.