Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Создание ярлыков кадров и комментариев к клипу
Ярлыки (labels) кадров полезны для идентификации ключевых кадров на монтажной линейке (Timeline) и при целевых ссылках на кадры в таких командах (actions) как Go To и If Frame Is Loaded следует пользоваться ими, а не номерами кадров. При добавлении или удалении кадров, ярлык перемещается месте с тем кадром, к которому он был изначально прикреплен, в то время как номера кадров могут изменяться.

Ярлыки кадров экспортируются вместе с информацией о клипе, поэтому для уменьшения размера файла следует избегать длинных названий. Кадры помеченные знаком "решетка", являются признаками анимированных форматов GIF и PNG.

Комментарии полезны как пометки для самого себя, а также других людей, работающих над тем же клипом. В анимации они не используются. Поскольку комментарии не экспортируются с информацией о клипе, можно делать их сколь угодно длинными.

Создать ярлык кадра или комментарий:

1 | Дважды кликнуть по кадру или выбрать кадр, затем Modify > Frame.
2 | В диалоговом окне Параметры кадра (Frame Properties) открыть закладку Label (Ярлык).
3 | В зависимости от желаемого, выбрать Label (Ярлык) или Comment (Комментарий).
4 | Ввести текст в окне Name.
Оглавление
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.