Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Дублирование анимированной кнопки
Кнопка, которую вы только, что создали показывает слово "домой", когда вы водите мышью вокруг этой кнопки. Теперь, нам нужно создать другую анимированную кнопку, которая будет показывать слово "контакт" когда вы будете водить вокруг нее мышью. Чтобы сохранить время мы просто сделаем дубликат кнопки КНОПКА-ДОМОЙ и затем изменим ее текст.

1В библиотеке щелкните на символ КНОПКА-ДОМОЙ в библиотеке (Library) щелкните на символ КНОПКА-ДОМОЙ, и затем из выпадающего меню библиотеки выберите Duplicate (дублировать)Или щелкните правой кнопкой мыши на названии символа и также выберите Duplicate

2 | Назовите сдублированный символ "КНОПКА-КОНТАКТ" и затем нажмите OK.
3 | Дважды щелкните на новый символ КНОПКА-КОНТАКТ, (в библиотеке) чтобы отредактировать его
 | Если это необходимо, выберите, Choose View > Show Frame чтобы символ показался в центре окна и используйте инструмент "лупа" чтобы приблизить или удалить кнопку.
4 | Выделите кадр Over в слое "прозрачность текста" и используйте инструмент "текст" чтобы изменить слово "домой " на слово "контакт" Вы не можете увидеть анимацию кнопки поскольку анимированный ролик(movie clip) не играет внутри кнопки, пока вы не вставите его в главную сцену и не сделаете control->test movie Если вы хотите увидеть как работает кнопка, выберите Edit > Edit Movie, перетащите из библиотеки КНОПКА-ДОМОЙ и КНОПКА-КОНТАКТ в главную сцену фильма а затем выберите Control > Test Movie. После того, как вы посмотрите кнопки, удалите кнопки из главной сцены фильма. Оглавление Использованы материалы Flasher.ru
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.