Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Добавляем кнопку в прозрачный текст
Сперва добавим слой (layer в кнопку.
1 | В таймелайнах (Timeline), вставьте новый слой и назовите его "Прозрачность текста"
2 | Выделите слой Прозрачность текста и переместите его под слой "кнопка".
Выстраивая слои таким методом вы добиваетесь того, что содержимое верхнего слоя (в нашем случае это содержимое слоя "кнопка") появляется НАД содержимым нижнего слоя.(слоя "кнопка") Т.е. расположение слоев играет большую роль. изображения в самом верхнем слое будут всегда находиться НАД изображениями в ниже расположенных слоях.
3 Создадим ключ кадра( keyframe) в кадре Over в слое (layer) "прозрачность текста" .
4Выделите символ КНОПКА-ФОН в библиотеке (window->Library), и затем перетащите его так чтобы его левая сторона находилась на зарегистрированной точке центра в кнопке (button).Теперь, сделаем так, чтобы фон кнопки смешивался с любым фоном . Сделаем мы это применением прозрачности (alpha) на нем.
1 | Не снимайте выделения с КНОПКА-ФОН в рабочей области ( символ должен выглядеть "обрамленным" как на рисунке вверху) выберите Modify > Instance. ( или дважды щелкните на символе КНОПКА-ФОН
2 | Щелкните на закладку Color Effect (цветовые эффекты) в диалоговом окне instance Properties (свойства экземпляров) и выберите Alpha (прозрачность) из выпадающего меню Color Effect
3 | Введите значение Alpha равное 50 и нажмите OK.
4

6

 Убедитесь что кадр Over в слое "прозрачность текста" выделен и нажмите на инструмент "текст"
Напишите слово "домой" поверх КНОПКА-ФОН символа
Для этого примера, вам не нужно изменять содержимое других кадров в кнопке.

Оглавление

Использованы материалы Flasher.ru

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.