Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Изготовление анимированной кнопки
Кнопки ("Buttons)" научили вас создавать очень простые кнопки. В этом разделе вы создадите более сложную кнопку которая будет играть анимацию когда польователь наводит мышью на нее. И при наведении, кнопка будет показывать пометку из прозрачного текста. Чтобы создать анимированную кнопку, вы поместите анимированный ролик (movie clip) в один из кадров кнопки. Начнем с создания анимации
1 Дважды щелкните на изображение символа КНОПКА-ДОМОЙ в библиотеке, чтобы открыть этот символ для редактирования.
Убедитесь, что вы щелкнули именно на изображение символа, не на его имя. Если вы щелкните на имя символа, вы всего лишь сможете изменить его название.КНОПКА-ДОМОЙ является частично готовой кнопкой которая присутствует в этом обучении для облегчения вашей работы. Вы можете нарисовать свою собственную кнопку.
2 | Выберите View > Show Frame чтобы отцентрировать кнопку в окне. Чтобы приблизить или удалить кнопку, пользуйтесь инструментом "лупа".
3 | В таймелайне (Timeline),назовите первый слой (layer) "кнопка."
4 Вставьте ключ кадра в кадр (insert-keyframe) Over кнопки.(Слой "кнопка").
5 | Убедитесь, что кадр (frame) Over выделен, щелкните в любом месте "сцены" инструментом "стрелка", чтобы снять выделение с рисунка кнопки.
6 | Из библиотеки символов перетащите символ ( если вы помните, любой символ, перетащенный из библиотеки является "клоном" или "экземпляром" этого символа) КНОПКА-КРЕСТ к центральной зарегестрированной точке символа (обозначается в виде крестика в центре сцены) КНОПКА-ДОМОЙ.КНОПКА-КРЕСТ это ролик (movie clip), который содержит анимацию. Анимация в данном случае состоит из вращающегося креста. Экземпляр символа "КНОПКА-КРЕСТ" должен с точностью совпать с центром сцены . Используйте стрелки вниз, вверх , влево вправо, чтобы добиться точного расположения ролика КНОПКА-КРЕСТ

Оглавление

Использованы материалы Flasher.ru
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.