Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Применение сцен

Для тематической организации клипа применяются сцены. Например, используются разные сцены для загрузки клипа и его дальнейшего воспроизведения, которое в свою очередь так же может состоять из различных сцен.

При воспроизведении Flash-клипа содержащего более одной сцены, они проигрываются последовательно одна за другой в том порядке, в каком перечислены в Scene inspector (Инспекторе сцен). Если хотите, чтобы клип останавливался или делал паузу после каждой сцены, или хотите дать пользователям возможность нелинейной навигации по клипу, используйте команды (actions).

Инспектор сцен (Scene inspector)

Если клип состоит из несколько сцен, то при использовании команды Wait for Frame для повтора сцен, можно столкнуться с трудностями. В таком случае, лучше сделать клип состоящим из одной большой сцены. Вы также, возможно, захотите избежать применения сцен, если в клипах предварительно загружается слишком много действий.

Показать Scene inspector:

Выберите Window > Inspectors > Scene.

Переключить на конкретную сцену:

Выберите View > Goto, а затем выберите имя этой сцены.

Добавить сцену:

Нажмите Add в Scene inspector или выберите Insert > Scene.

Удалить сцену:

Нажмите Delete в Scene inspector или откройте сцену, которую хотите удалить и выберите Insert > Remove Scene.

Переименовать сцену:

Нажмите Properties в Scene inspector или выберите Modify > Scene.

Копировать сцену:

Нажмите Duplicate в the Scene inspector.

Изменить порядок следования сцены в клипе:

Перетащите имя сцены в the Scene inspector.

Оглавление
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.