Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Создание нового клипа и установка его параметров
Каждый раз при запуске Flash, он создает новый файл. Используя окно диалога свойств можно задать его размер, частоту кадров, цвет фона и другие параметры клипа.

Для создания нового клипа и установки его свойств:

1 | Выберите File > New.
2 | Выберите Modify > Movie.
3 | Для задания частоты кадров, введите то количество кадров анимации, которое должно быть показано в секунду. Для большинства компьютерных анимаций, особенно применяемых на страницах Веб, вполне достаточно указать в пределах 8 - 12 fps (кадров в секунду).
4 | Для задания размера, выберите одну из следующих опций:
 | Чтобы указать размер в пикселах, введите значения ширины и высоты. По умолчанию, размер клипа установлен в 550 пикселов на 400 пикселов. Минимальной величиной является 18 х 18 пикселов; максимальной - 2880 х 2880 пикселов.
 | Для установки размера рабочего поля имеющего равные отступы вокруг находящихся на нем элементов, нажмите на кнопку Contents. Для такой минимизации размера, предварительно разместите все содержание рабочего поля в его верхнем левом углу.
 | Для задания величины рабочего поля равной максимально доступной области печати, нажмите на кнопку Printer. Эта область печати определяется форматом бумаги, выбранным на данный момент в области Поля (Margins) диалогового окна Параметры страницы (Page Setup), уменьшенным на величину полей.
5 | Для использования сетки, укажите размер ячеек (Grid Spacing), кнопкой Grid color (Цвет сетки) установите цвет и включите переключатель Show grid (Показать сетку).
6 | Для задания цвета фона клипа, выберите цвет кнопкой Background color (Цвет фона)
7 | Выберите единицы измерения из списка Ruler Units.

Оглавление
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.