Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Использование библиотеки
Каждый FLA-файл имеет свою библиотеку, которая может содержать символы, растровую графику, звуковые и видео файлы. Для просмотра и организации содержания библиотеки, предназначено окно Library (Библиотека). Когда в библиотеке выбирается элемент, в окне, расположенном в ее верхней части, появляется его изображение. Если выбранный элемент анимирован или является звуковым файлом, то для его воспроизведения можно воспользоваться Контроллером (controller).

Для удобства организации содержания библиотеки, внутри нее можно создавать папки. Все элементы находящиеся в библиотеке размещены в таблице состоящей из следующих колонок: имя элемента, его тип, сколько раз он используется в файле, а также дату его последней модификации. Можно отсортировать элементы в библиотеке по любой колонке.

Вызов окна библиотеки (Library):

Выберите Window > Library.

Изменение ширины колонок:

Поместите курсор между заголовками колонок и перетащите границу. Порядок колонок изменять нельзя.

Изменение размера окна библиотеки (Library):

Сделайте одно из нижеследующего:

Перетащите нижний правый угол.

Чтобы показать все колонки в окне библиотеки, нажмите кнопку Wide State.

чтобы уменьшить ширину окна, оставив только колонку Name (Имя), нажмите кнопку Narrow State.

Оглавление

Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.